10.7.5 not showing Mavericks in App Store

Discussion in 'OS X Mavericks (10.9)' started by filmfanatic24, Oct 22, 2013.

  1. filmfanatic24 macrumors 6502

    Joined:
    Sep 5, 2007
    #1
    I have two iMacs, one was running 10.8, the other 10.7.5. I found Mavericks just fine on the 10.8 iMac in the App Store. On the iMac with 10.7.5 it is nowhere to be found.

    I tried restarting the computer but still no luck.

    Any ideas?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    If the two machines are using the same Apple ID, just locate it under the Purchases tab or download it on the one machine and copy the app to the other machine.
     
  3. filmfanatic24 thread starter macrumors 6502

    Joined:
    Sep 5, 2007
    #3

    Separate Apple IDs, but good thought.
     
  4. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #4
    Doesn't matter if the machines use separate Apple ID's. Mavericks isn't Apple ID-specific - in which I mean you can theoretically download it under one Apple ID, then copy the installer to an USB drive and install it on another computer. When the other computer completes the installation, it will act like a fresh installation (asking for any Apple ID) or preserving the Apple ID on the computer before the upgrade. So, it's safe to download once (and I encourage that, anyway, to save bandwidth).

    There's detailed instructions on how to make an install USB flash drive/disk for Mavericks in the forum.

     

Share This Page