10.8.2 hardware test hangs on cMBP 2012

Discussion in 'MacBook Pro' started by Adomas, Mar 4, 2013.

  1. Adomas macrumors newbie

    Joined:
    Mar 4, 2013
    #1
    Hey everyone!
    Its my first thread here, although its my 2nd Mac. Back then in 2010 I bought Mid 2010 15" MBP (it was a beautiful machine, had no issues with it), but it was stolen. Now I have stock 2012 cMBP 15" i7 2.3 4gb/500gb, and when decided to run hardware test, it hangs during pass 1 after 7 seconds while testing memory. My hardware test runs only in internet recovery, tried both ethernet/wifi connection, happens the same. As I remember, with previuos 2010 MBP hardware test took max 5 mins (extended maybe 30 mins), and with new machine it hangs and after 3 hours it remains the same.

    P.S. I have no problems with my Mac, works flawlessly, but after trying hardware test it hangs.

    Any thoughts?
     
  2. 912254 macrumors newbie

    Joined:
    Sep 7, 2013
    #2
    I'm having the same issues with my macbook pro mid 2012 non retina, full stock parts. Although my mac runs fine, I just decided to use AHT and it was stuck at 7secs. I'm running 10.8.4.
     
  3. nickandre21 macrumors 6502a

    Joined:
    Jun 21, 2012
    #3
    well on my retina it hangs at 19 seconds on memory test and then finishes the memory test 6 minutes later and all is well.
     
  4. slava333 macrumors newbie

    Joined:
    Mar 16, 2014
    #4
    I'm having the same problem with them same model mentioned in the OP.
    I've just submitted the bugreport. Will see what Apple tech support will answer.
     

Share This Page