10.8.5 Killed My Sound

Discussion in 'OS X Mountain Lion (10.8)' started by gooberwilson, Sep 13, 2013.

  1. gooberwilson macrumors regular

    gooberwilson

    Joined:
    Jul 21, 2012
    Location:
    Canada
    #1
    So here's the deal, I'm using a Mac Mini (2012) hooked up to my HDTV via a thunderbolt to HDMI cable. I had been using the soundflower application in order to be able to adjust the system volume because without it, it just stays at at maximum and you need to change the TV volume instead. After updating to 10.8.5 yesterday, I no longer have ANY sound going to my TV. :confused: Any ideas on what might be causing the problem? Thanks for the help!
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Sounds like the Soundflower app isn't compatible with the update.
     
  3. Ddyracer macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #3
    My mom and I had a lot of issues with that piece of trash app. Remove it and use an alternative. Its crapware.
     
  4. gooberwilson thread starter macrumors regular

    gooberwilson

    Joined:
    Jul 21, 2012
    Location:
    Canada
    #4
    What are alternatives to this app? I'm don't know of any.
     
  5. pat park, Sep 13, 2013
    Last edited: Sep 13, 2013

    pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #5
    I lost sound on my MBP after upgrading to 10.8.5 and I am not using this app. I have to restart my MacBook each time. After waking from sleep, the sound is non existent. This is really frustrating!!

    This is really pissing me off. Put my MBP to sleep, wake it and no sound. The only way to bring back any sound is to restart. This is ****ing ******** Apple.

    Okay, if I pull the HDMI cable out and plug it back in, the sound comes back. Great.
     
  6. Incagraphy macrumors newbie

    Joined:
    Jul 19, 2011
    #6
    i got the same problem...

    maybe this helps to some:
    when i plug in headphones i get the sound back.
    I just don't have the sound without headphones, which is frustrating but not the end of the world.. I am only assuming there will be a solution to this soon.

    I uninstalled Soundflower and it did not solve the problem.
     
  7. mb335 macrumors member

    Joined:
    Apr 23, 2010
    #7
    Same issue for me as well. After the update, I noticed that once the mac mini wakes from sleep, no sound from HDMI until I rebooted the system. I ended up clean installing 10.8 and updating only to 10.8.4 to restore the audio from HDMI.
     
  8. gooberwilson thread starter macrumors regular

    gooberwilson

    Joined:
    Jul 21, 2012
    Location:
    Canada
    #8
    I have found this to be the case as well. Quite frustrating.
     
  9. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #9
  10. chubbles macrumors newbie

    Joined:
    Feb 13, 2011
    #10
    10.8.5 Killed My HDMI Sound after Sleep

    A big thanks to Pat Park for the link!!:)

    This sound thing has been driving me crazy and I'm a computer duffer. This problem is weird since the only sound that is dead is the HDMI sound. I thought I was the only one experiencing this situation.

    GREAT JOB PAT PARK!
     
  11. jlrathke macrumors member

    jlrathke

    Joined:
    Apr 10, 2011
    #11
    I'm ready for the fix....my mac mini is ejecting an external hard drive every time it sleeps regardless of the energy settings....

    Jerry
     
  12. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  13. chubbles macrumors newbie

    Joined:
    Feb 13, 2011
    #14
    Problem solved

    Thanks for the link Satcomer. The supplemental update solved my no HDMI sound after sleep problem.:)
     

Share This Page