10.8.5: Screwed up screen sharing

Discussion in 'OS X Mountain Lion (10.8)' started by opinio, Sep 13, 2013.

  1. opinio macrumors 65816

    Joined:
    Mar 23, 2013
    #1
    I have a Mac mini which is my main server. I also have a few MacBooks that connect regularly to it via screen share to do things.

    For as long as iCloud has been around the Macbooks simply connect via screen share via the apple ID. In other words I have all my Macs with the same ID. So they have networked seamlessly.

    Some of them cannot connect via screen share anymore.

    I says "Authentication failed to "<Mac Mini>". "Please try again with different credentials".

    I have all File Sharing and Remote Management set to ON in the Sharing settings as well. Everything has worked up to the 10.8.5 install.

    I have reset iCloud on all the devices.

    No luck.

    It seems the mini has some sort of issue with the Apple ID attaching to it.
     
  2. digitaldch macrumors newbie

    Joined:
    Oct 14, 2006
    #2
    Ditto

    I'm seeing the same bug...

    Since upgrading to 10.8.5 on my MacBook Air, I can no longer log in to my Mac Pro running Lion using my Apple ID. Used to work seamlessly...now I get the authentication failed error.

    Tried the previous suggested solution of deleting the Apple ID's on both machines (via the Advanced Options in Users & Groups) and then re-adding them to see if that would get things back in sync, but no luck.
     
  3. opinio thread starter macrumors 65816

    Joined:
    Mar 23, 2013
    #3
    I tried reinstalling a new profile. No change :(
     
  4. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #4
    Same here. :( And I thought it would do no harm to skip cloning my MBA's SSD before updating... :mad:
     
  5. cammykool macrumors regular

    Joined:
    Sep 24, 2011
    Location:
    Anaheim, California
    #5
    [​IMG]

    working just fine from my dads iMac running 10.8.5 to my macbook pro running 10.9
     
  6. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #6
    OK, problem persists with Mavericks.

    My MBA running Mavericks can't screen share (or file share, for that matter) with either my main machine running 10.8.4 or my HTPC running 10.7.4, using my Apple ID.

    Has anybody found a solution for this, short of entering user name and password each and every time?
     

Share This Page