10.8 Network 802.3ad Link Aggregation issue

Discussion in 'OS X Mountain Lion (10.8)' started by MatPro, Jul 29, 2012.

  1. MatPro macrumors newbie

    Jul 29, 2012
    Hi There,

    Since upgrading to 10.8 my Link Aggregation has stopped working, this being bonding Ethernet One & Ethernet Two together.

    This is on a MacPro going into a Netgear GS108T switch.

    When starting/ restarting the machine; Ethernet One & Ethernet Two interfaces are lost and the Link Aggregation remains, but "Not Connected" the only fix is to delete this and re-add Ethernet One and Ethernet Two, then re-add the "Virtual Interface" Link Aggregation - then it works again, until the next restart.

    If I don't use an 802.3ad bond then the individual interfaces remain active and available upon restart.

    I logged a case with Apple support locally, but that is frustrating and torturous and I don't believe it has made it past their first level...
    "Have you restarted?" Yes. "Ok, bear with me, have you tried restarting" Yes, as I just told you. "Can you delete the network PList and restart" Yes, and the issue remains. "Ok, have you tried restarting..." Grr..:mad:
  2. fins831 macrumors 6502a

    Oct 7, 2011
    This sounds like a more complicated issue than first tier Apple can solve, you might need to talk to a network engineer, but you also might consider finding the bug sections on apple.com and suggest it, and also complain for higher tiers of support.

    Did you do an upgrade, or a flat install? Do you have a time machine backup? I'd suggest a re-format and basic install, and plug in with nothing on computer, and connecting to the switch, if its working, then you know its some configuration or glitch with the upgrade, if it doesn't work still, you know its a bug and not defined by your upgrade...

    Currently studying link aggregation for my CCNA test, hate this OSI layer bs lol.

    Good luck
  3. MatPro thread starter macrumors newbie

    Jul 29, 2012
    Thanks - I did repeatedly request the issue be raised with one of the SE's but was told that they needed to follow their list of questions before taking things any further.

    I have since found the osx feedback link and supplied the information there.

    Ahh the OSI 7 layers, good luck with that.
  4. fins831 macrumors 6502a

    Oct 7, 2011
    Nothing more annoying than KNOWING your problem won't be fixed by their checklist, and going through things you can do in 5 seconds, and having them take 40 min to run you through...I usually end up lying to speed it up, just because first tier tech support anywhere is a checklist job, the people know less about what their talking about than current 8 year olds with iPads.

    Good luck.
  5. blackbeard59 macrumors newbie

    Oct 10, 2006
    Hampshire, UK
    I too am having this problem, however I'm using a HP ProCurve managed Gigabit switch. Have you had any luck resolving it yet?
  6. MatPro thread starter macrumors newbie

    Jul 29, 2012
    No, no response or followup as yet...
  7. cargoudel macrumors newbie

    Aug 10, 2012
    I am having the same problem with Mountain Lion with a plain old IEEE 802.1Q VLAN. I setup the VLANs everything works until I reboot and then I have to clear out some network plists in /Library/Preferences/SystemConfiguration to get everything working again.

    This must have to do with how mountain lion processes advanced ethernet configurations on boot. So, I can confirm this issue on more then just link aggregation.

Share This Page