10.9.2 Update - Asks me to log in to facetime after every boot

Discussion in 'OS X Mavericks (10.9)' started by bingefeller, Feb 27, 2014.

  1. bingefeller macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    Northern Ireland
    #1
    I upgraded to 10.9.2 last night and it went fine. I notice that after I boot up it asks me to log in to Facetime - I don't have Facetime so I'm wondering how I can disable this? I checked log in items but nothing there to suggest Facetime is starting when the machine starts.
     
  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #2
    look in your users pref panel login items and also Library/startupitems and Lib/launch deamons and agents.
     
  3. bingefeller thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    Northern Ireland
    #3
    Pref panel login items doesnt have anything in it to suggest Facetime should be starting at each boot.

    Library/startupitems is empty.

    Lauchdaemon and agents both have lots of files in them, but I can't see anything Facetime specific....
     
  4. twintin macrumors 6502

    Joined:
    Aug 10, 2012
    Location:
    Sweden
    #4
    If you start FaceTime and select Preferences you should be able to disable FaceTime login. Have you checked that ?
     
  5. bingefeller thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    Northern Ireland
    #5
    Gonna be honest I never thought of anything so obvious ! This solves my problem - thanks.
     
  6. twintin macrumors 6502

    Joined:
    Aug 10, 2012
    Location:
    Sweden
    #6
    No wonder since you never used FaceTime before (not sure why an update would enable it by default).
     

Share This Page