10.9.3 or .4 frustrating autocorrect bug

Discussion in 'OS X Mavericks (10.9)' started by Fimeg, May 31, 2014.

  1. Fimeg macrumors regular

    Joined:
    Jun 12, 2013
    #1
    It's so frustrating. Typing just a simple sentence, if I pause at all, autocorrect with change a word to something completely different. Yesterday I was typing "simple" and it replaced it with "correct." After replacing a word it appears to lag, and just gets frozen on the screen. If I backspace and remove the word, the autocorrect windows just sits there waiting to be closed.

    Anyone else encounter a similar issue?
     
  2. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    Just disable Autocorrect or put in specific rules for your use.
     

    Attached Files:

  3. Fimeg thread starter macrumors regular

    Joined:
    Jun 12, 2013
    #3
    Disabling it doesn't really fix the problem... The problem is that Autocorrect would come up with suggestions to fully written words and overwrite what was there is something completely foreign. Anyway, the problem went away when I started testing 10.10. I'm going to play with this preview for a bit. Thanks though.
     

Share This Page