10.9.3 - WoW - Instant crash

Discussion in 'Mac Pro' started by Bazu, May 15, 2014.

  1. Bazu macrumors regular

    Joined:
    Mar 7, 2013
    Location:
    Warsaw, Poland
    #1
    Hi,

    Enyone else experiencing instant crashes on nMP with D500 in games after updating to 10.9.3?
    WoW crashes around 5 - 10 sec after loading game.

    In console i get this:

    15.05.2014 21:15:04,000 kernel[0]: [6:0:0] GPU HangState 0x00000020, HangFlags 0x00000005: IndividualEngineHang 1, NonEngineBlockHang 0, FenceNotRetired 1, PerEngineReset 1, FullAsicReset 0

    And after some kernel logs.
     
  2. Bazu thread starter macrumors regular

    Joined:
    Mar 7, 2013
    Location:
    Warsaw, Poland
    #2
    Lowering graphic settings to the lowest, restarting game fixed the issue.
    Now i could go back up to high settings and and so far no crash.
     
  3. Bazu thread starter macrumors regular

    Joined:
    Mar 7, 2013
    Location:
    Warsaw, Poland
  4. joker00 macrumors member

    Joined:
    Apr 30, 2011
    #4
    No Crashes here

    6 Core
    D500
    10.9.3

    Never had a crash.
     
  5. Bazu thread starter macrumors regular

    Joined:
    Mar 7, 2013
    Location:
    Warsaw, Poland
    #5
    I've revered back to 10.9.2 and crashing is gone for good. Guess it's either problem with patch or game not the hardware. Same said Apple support guy.
     
  6. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #6
    If I had to take a WAG I'd say it's a compatibility issue that needs to be fixed by the WOW people.
     
  7. Bazu thread starter macrumors regular

    Joined:
    Mar 7, 2013
    Location:
    Warsaw, Poland
    #7
    Same thing was said by Apple support person on the phone.
    I've submit it to Blizzard support and they took it for investigation.
    Hopefully then can just do silent quick hotfix.
     
  8. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #8
    For what it's worth, it's not an issue on my MBP with 6750. It therefore doesn't appear to be 10.9.3 itself, but maybe the D500 driver.
     
  9. anedwar macrumors newbie

    Joined:
    Feb 10, 2012
    Location:
    North Carolina
    #9
    I'm actually seeing this same issue with Diablo III on my nMP D700.

    I've had to reboot the computer twice now since updating.


    kernel[0]: [6:0:0] GPU HangState 0x0000000e, HangFlags 0x00000005: IndividualEngineHang 1, NonEngineBlockHang 0, FenceNotRetired 1, PerEngineReset 1, FullAsicReset 0
     
  10. Flint Ironstag macrumors 6502a

    Flint Ironstag

    Joined:
    Dec 1, 2013
    Location:
    Houston, TX USA
    #10
    not the same hardware, but...

    Mac Pro 3,1
    Radeon 7970

    After doing the update and getting on a flight path, WoW crashed. Been killing noobs in Alterac Valley for hours now and it hasn't reoccurred.
     
  11. koban4max macrumors 68000

    Joined:
    Aug 23, 2011
    #11
    reinstall osx via cmd r from rebooting...they actually dl more contents...
     
  12. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
    #12
    If you plan to play WoW on it for extended periods of time, boot camp into windows
     
  13. Bazu thread starter macrumors regular

    Joined:
    Mar 7, 2013
    Location:
    Warsaw, Poland
    #13
    I've found workaround.

    Change fullscreen mode to Windowed (Fullscreen).
    Works as so far 2 days without crash.
     
  14. golf1410 macrumors 6502a

    golf1410

    Joined:
    May 7, 2012
    Location:
    San Francisco, CA
    #14
    I was playing starcraft 2 on my nMP. My screen was frozen. However, I could move my cursor around. I had to do hard reset the machine. I could not force quit or anything. After a reboot, I took a look at logs. I found this.

    GPU Hang State = 0x00000000
    kernel[0]: ** GPU ASIC Log Start **
    kernel[0]: 0x00006740
    kernel[0]: 0x00000091
    kernel[0]: 0x00000001
    kernel[0]: 0x00000018
    kernel[0]: 0x0000b080
    .
    .
    .
    (Bunch of hex numbers)

    OSX 10.9.2
    New Mac Pro 2013

    Has anyone experience this? Was it a OS software or hardware problem?



    ********************* Update Full log version *************************


    5/8/14 9:46:36.000 PMkernel[0][6:0:0] GPU Hang State = 0x00000000
    5/8/14 9:46:36.000 PMkernel[0]** GPU ASIC Log Start **
    5/8/14 9:46:36.000 PMkernel[0]0x00006798
    5/8/14 9:46:36.000 PMkernel[0]0x000000e3
    5/8/14 9:46:36.000 PMkernel[0]0x00000001
    5/8/14 9:46:36.000 PMkernel[0]0x00000018
    5/8/14 9:46:36.000 PMkernel[0]0x0000a060
    5/8/14 9:46:36.000 PMkernel[0]0x00000001
    .......... Many of these numbers.......
    5/8/14 9:46:42.000 PMkernel[0]0x00000000
    5/8/14 9:46:42.000 PMkernel[0]0x00000000
    5/8/14 9:46:42.000 PMkernel[0]** GPU ASIC Log End **
    5/8/14 9:46:42.000 PMkernel[0]0
    5/8/14 9:46:42.000 PMkernel[0][0x2d7
    5/8/14 9:46:42.000 PMkernel[0]Trying restart GPU ...
    5/8/14 9:46:43.693 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 9 seconds
    5/8/14 9:46:52.701 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:47:02.709 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:47:12.716 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:47:22.724 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:47:32.731 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:47:42.739 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:47:52.746 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:48:02.754 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:48:12.762 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:48:22.770 PMcom.apple.launchd[1](com.apple.DumpGPURestart) Throttling respawn: Will start in 10 seconds
    5/8/14 9:49:01.000 PMbootlog[0]BOOT_TIME 1399610941 When I did hard reset
     
  15. iBug2 macrumors 68040

    Joined:
    Jun 12, 2005
    #15
    Funnily I get better fps on WoW on OS X with nMP.
     
  16. gpzjock macrumors 6502a

    Joined:
    May 4, 2009
    #16
    If OpenGL is beating DirectX at WoW FPS I would check your Catalyst control panel in the Bootcamp build, if you have one.
     
  17. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #17
    If it is something that happens more often in full screen mode than window mode, it is likely something that gets turned off when you go to window mode.

    Don't know what else besides gamma that changes between the two modes.
     
  18. Bazu thread starter macrumors regular

    Joined:
    Mar 7, 2013
    Location:
    Warsaw, Poland
    #18
    Refresh rate from 59Hz to 60Hz
     
  19. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
    #19
    Is that with the boocamp drivers that came with the nMP?
     
  20. iBug2 macrumors 68040

    Joined:
    Jun 12, 2005
    #20
    No, with the latest catalyst. I checked fps when looking around in Shrine yesterday on bootcamp, it was around 45. Same settings on OS X gave me 49. If I look at the ground or a wall, I get higher max fps on windows because of crossfire, but who needs to compare 200 fps vs 250 fps. What matters is what we get on crowded areas.
     
  21. HuntingPudel macrumors member

    Joined:
    Feb 23, 2014
    Location:
    California
    #21
    WoW Crashes and Graphics Problems on 1,1

    Since upgrading to 10.9.3 I've had numerous issues with vertically-oriented planes being radiated from various objects (mostly player characters). I have had a number of crashes as well, but none were of the insta-crash variety. Most were upon changing zones (such as a public zone to one that is keyed to some sort of accomplishment so that some NPCs become visible).

    Blizz blames my graphic card as having either worn out or being defective (it's a relatively new Sapphire HD7950 Mac Edition that did not have any trouble prior to 10.9.3) and my old computer for the crashes. I find both of these scenarios pretty unlikely, since everything else I do with the machine still functions just fine.
     
  22. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #22
    nMP quad-core with D300..Never had any crash. My settings are also at fair 2036X1146..

    Runs smooth..I could bump it up to good if I wanted.
     
  23. Flint Ironstag macrumors 6502a

    Flint Ironstag

    Joined:
    Dec 1, 2013
    Location:
    Houston, TX USA
    #23
    Why would you run it at fair if you could bump it up to good?
     
  24. MacGamver macrumors regular

    MacGamver

    Joined:
    Aug 16, 2013
    #24
    I waited just for this reason; So is it the nMP or the Firepro drivers? I have a MP3,1 with an NVidia GTX650tiSC 2GB. I play in OSX because I want to, but I am curious, other than framerate, does the game look better under windows? (bootcamp)

    i.e. does DX have better "effects" than OpenGL under OSX?
     
  25. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #25
    Because I run two displays and multi-task while playing.
     

Share This Page