10.9 upgrade - ssh frequently hangs/pauses...

Discussion in 'OS X Mavericks (10.9)' started by grouch, Nov 4, 2013.

  1. grouch macrumors member

    grouch

    Joined:
    Sep 20, 2011
    #1
    after upgrading to osx 10.9 when ssh'ing to other hosts it will frequently hang. i can connect fine, but every now and then (at least once a minute) it will stop updating the console application. if i continue to type it will catch up so it's not like there's no i/o at all.

    very very frustrating, 90% of my job revolves around ssh and this is killing me. i'm going to have to fresh reinstall if this can't be resolved.

    note i have never experienced this behavior in 10.0-10.8

    anyone have an idea?
     
  2. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #2
    I ssh with fair frequency and have not seen this behavior. I don't think it's a Mavericks issue.
     
  3. melman101 macrumors 68030

    Joined:
    Sep 3, 2009
    #3
    No problem using ssh here and I use it extensively over VPN.
     
  4. grouch thread starter macrumors member

    grouch

    Joined:
    Sep 20, 2011
    #4
    actually you know what.. according to ping every 40 seconds i lose 5 seconds of traffic, then it repeats.

    i've tried different unused IPs on this network with no luck.
     
  5. RabidMacFan macrumors regular

    Joined:
    Jun 19, 2012
    Location:
    California
    #5
    No problem with SSH for me here. Have you tried connecting from networks other than your own to help diagnose the issue?
     
  6. grouch thread starter macrumors member

    grouch

    Joined:
    Sep 20, 2011
    #6
    looks like it's not ssh.. i just need to figure out what happens every ~40 seconds now...
     
  7. highsociety macrumors newbie

    Joined:
    Nov 6, 2013
    #7
  8. grouch thread starter macrumors member

    grouch

    Joined:
    Sep 20, 2011
    #8
  9. highsociety macrumors newbie

    Joined:
    Nov 6, 2013
    #9
    Awesome! If this works, I can have my sanity back

    edit: Yeah it worked. thanks for posting this
     

Share This Page