10% warning after 1 hour of useage!

okrelayer

macrumors 6502a
Original poster
May 25, 2008
982
4
I took it off of the charger at about 12pm or so, its 745pm now. I talked on the phone for maybe 10 min, did some internetting, played music. that was it. useage time 1 hour and 8 min, standby 7 hours and 20 min... 10% warning.. wtf???

glitch?
 

CocoaPuffs

macrumors 68010
Aug 23, 2008
2,004
3
I took it off of the charger at about 12pm or so, its 745pm now. I talked on the phone for maybe 10 min, did some internetting, played music. that was it. useage time 1 hour and 8 min, standby 7 hours and 20 min... 10% warning.. wtf???

glitch?
Spell check drains battery faster than normal.
 

okrelayer

macrumors 6502a
Original poster
May 25, 2008
982
4
what are you doing wasteing your time on this forum, you should be working on your own comedy central show! :eek:
 

mcdj

macrumors G3
Jul 10, 2007
8,880
3,725
NYC
Has it done this before? Either it wasn't actually charged (check the plug), or the battery meter is out of whack (restart the phone), or you have a faulty battery.
 

TheBearman

macrumors 6502
May 23, 2008
433
72
Cary, NC
I had a somewhat similar experience with my battery. Mine went from 70% (approx) at bedtime to the 10% warning when I woke up. I cleared the running app before I went to sleep. All services were active, push every hour for email (only received a single small note) as well as GPS, WIFI, and 3G.

The strange part was as soon as I plugged it in it jumped back up to about 70% within a minute.

Did you try plugging it in and see if it had this type of jump?

At the moment it has only happened once, so not sure if it's hardware of software.
 

pdpfilms

macrumors 68020
Jun 29, 2004
2,385
0
Vermontana
How's your service? In low-coverage areas GSM phones use huge amounts of energy trying to acquire a signal. Every heard the "GSM buzz" on your speakers or in your car?
 

okrelayer

macrumors 6502a
Original poster
May 25, 2008
982
4
all of my settings were normal (for me) 3g on, wifi off, screen brightness about 1/2 lower than default, no push. My coverage is fine on edge, 3g it changes between 1-3 bars.

however Its never happened before (i got it the day the 3g came out), tomorrow will be the test i guess? maybe something was running in the background and the phone did not keep usage of it? not sure thanks guys
 

richg916

macrumors regular
Jul 26, 2008
137
0
Had it happen once to me, but after a restore it is back to "normal". An app was stuck or ???? Do your app's work? Mine would only open then crash. :confused::confused:
 

milani

macrumors 68000
Aug 8, 2008
1,665
0
Your phone probably didn't charge properly. Did you notice the battery life image changing - or was it always full green until the 10% left popped up (doesn't it usually pop up at 20%?)? It could have glitched and shown full battery when you really only had the same battery life that you had the day before, assuming the charge failed (which I would imagine it did). Some people have experienced the battery bar freezing on full, so I would imagine it's possible that it could also glitch and show a full battery when it's in the red or close to it.