100% CPU Use with No Apps Open!!!!!!

Discussion in 'Mac Basics and Help' started by Kashchei, Jun 30, 2012.

  1. Kashchei macrumors 65816

    Kashchei

    Joined:
    Apr 26, 2002
    Location:
    Meat Space
    #1
    I installed the free demo of SRS Audio Essentials along with the required Soundflower. Immediately after installing these items, the fan on my mini went nuts. I was able to uninstall Soundflower, although there was no uninstall for Audio Essentials. Once I restarted my machine, even with no apps open, the CPU usage was 100% and the fans blew harder as the temperature rose. Does anyone know how to completely uninstall the SRS Audio Essentials so that I can use my machine again without fear of it blowing up or melting down?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    1. Launch Activity Monitor
    2. Change "My Processes" at the top to "All Processes"
    3. Click on the CPU column heading once or twice, so the arrow points downward (highest values on top).
    4. Click on the System Memory tab at the bottom.
    5. Take a screen shot of the whole Activity Monitor window, then scroll down to see the rest of the list, take another screen shot
    6. Post your screenshots.

    The most effective method for complete app removal is manual deletion:
     
  3. Kashchei thread starter macrumors 65816

    Kashchei

    Joined:
    Apr 26, 2002
    Location:
    Meat Space
    #3
    Thank you so much for your help GGJstudios. Below is the screen shot of my activity monitor configured the way you instructed. I am about to hunt down all the installed files associated with the app I installed last night. Thank you again for your help and please let me know if the screen shot I have provided helps you in identifying my problem.
     

    Attached Files:

  4. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  5. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #5
    You will need to remove these four files:

    1. /usr/local/fah/
    2. /Library/LaunchDaemons/Folding@home.plist
    3. /Library/PreferencePanes/Folding@home.prefPane/
    4. ~/Library/Folding@home/
     
  6. Kashchei thread starter macrumors 65816

    Kashchei

    Joined:
    Apr 26, 2002
    Location:
    Meat Space
    #6
    I have eliminated the folding files and my machine is running fine now. Thank you all for your expert assistance. The kindness, expertise, and generosity displayed on this site is one of the reasons I love it so much!
     
  7. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #7
    The first step should be to open System Preferences, click the Folding at Home pane, and turn folding off.

    If this causes a reduction in CPU usage, then it may not be necessary to uninstall it. Simply leave it turned off.

    http://folding.stanford.edu/English/MacSMPInstall


    If CPU usage is still high after F@H is turned off, then run Activity Monitor again, repeating the same steps.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    I'm glad you got it sorted out! I missed your screen shot post, but as you can see, there are lots of helpful people here!
     

Share This Page