1050 error after jailbreak and unlock with ipad bb

Discussion in 'Jailbreaks and iOS Hacks' started by Illyria, Dec 18, 2010.

  1. Illyria macrumors newbie

    Joined:
    Dec 18, 2010
    #1
    hi!

    I know there are a lot of this threads but no one have helped me so i make my own.

    I have a iphone 3gs, it had fw 4.1 with the new baseband. so in order to unlock i used redsnow jailbreak and upgraded bb to the ipadbb. This worked smooth and everything worked. Before i gave it away i thougt i could restore the phone. not in itunes, but deleting all messeges, phone numbers etc. And after this it got stuck with the apple logo. I then tryed restore in itunes, but then it gave me the 1050 error, the phone says "connetct to itunes". I tryed diffrent thing but it all ended up the same way.

    Any god solutions?

    thnx!
     
  2. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #2
    Let me guess, you use the "Erase all contents...". If you did that, you will need to restore the phone. And, since you use iPad baseband hack, you can not restore through iTunes normally and you will always get an error. That was one of the warnings when using the iPad hack.

    You can only restore using a custom firmware file (one that keeps the baseband). And, if you don't have old SHSH files saved, you can only restore to latest firmware version, now 4.2.1.
     
  3. Illyria thread starter macrumors newbie

    Joined:
    Dec 18, 2010
    #3
    damm! i didnt notice that:(

    But how do i restore it then? i hve tried with redsnow but i dont realy know how to restore any other waay then use itunes.

    Thanks for you help!:)
     
  4. poohbear19, Dec 24, 2010
    Last edited: Dec 24, 2010

    poohbear19 macrumors regular

    poohbear19

    Joined:
    Nov 29, 2010
    Location:
    FL, USA
    #4

Share This Page