10days and still faulty

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by KiwiLee, Jul 20, 2008.

  1. KiwiLee macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #1
    So i posted at start of MM about my Time-zones and Date format being all screwed up in MM Mail (And yes thank you but settings in preferences have been set and logged in/out etc etc). I have checked problem on 4 different computers, 3 different OS and 4 different browsers, still it persists! I even played with preferences and changed the country to several random countries and logged to see if mail time-zones change... NOPE quite clearly however much i try to change preferences the time zones in mail are totally stuck fast to damn US.... Grrrrrr (No offence US, but its no use to me!)

    All my MM emails have the US Date format and stuck in PDT time-zone...!

    So far three separate emails to support, and i got three emails in reply, all useless and "canned" responses. The last one with a page of links on "Setting up Mobileme" and "How to use Email".. Do they think everyone is stupid or they having a laugh?

    For crying out loud Apple, at least acknowledge my fault, and then fix it, dont just assume its a user at fault. Giving a free months service (although no sign of email or that yet either!) is pointless when the service is still useless to me!

    I am the only one whos email time-zones etc are still messed up? If i am not alone please badger Apple support on the issue, they seem to be ignoring it!
     
  2. Silver-Fox macrumors 65816

    Silver-Fox

    Joined:
    Jan 8, 2007
    Location:
    England
    #2
    What is it with you people and this mobileme complaining getting so annoying, THEY ARE TRYING TO FIX IT!

    Give them and us some peace and stop whining about it
     
  3. KiwiLee thread starter macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #3
    What is it with you people and "there fixing it posting"..!

    NO there not, as i said if you read above ^^^^
    They seem to think its a "user" error and after attempts to ask support about the issue they have not once "Acknowledged" this is a fault / anything they are aware of / they are fixing it. Hence my damn post friend..! Had i ever got a message saying "ah yes we see the problem, leave it with us" or a status page listing the fault as "being fixed" as you say, then i would happily leave them in peace to fix it in there time.

    Congratulations for jumping to conclusions and assuming i am just having a moan. Try reading next time...
     
  4. Silver-Fox macrumors 65816

    Silver-Fox

    Joined:
    Jan 8, 2007
    Location:
    England
    #4
    Well considering people like you keep sending email upon email to Apple about little things like that i'm not supprised there not sending you a "decent" reply to be honest.

    For future reference you don't have to send me a PM saying the exact same thing as your post here.
     
  5. KiwiLee thread starter macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #5
    For future reference, i can make my own decisions on whether to PM or not, thanks anyway.

    "People like me", amazing from a couple of posts you KNOW me? Hope you work in the field of human behavior, else your talents are wasted.

    Now if anyone fancies discussing my original topic, that would be good, when the thread-hijackers have left..
    [​IMG]
     
  6. mannix87 macrumors 6502

    Joined:
    Nov 16, 2005
    Location:
    in the southeast
    #6
    I encountered a similar problem but as soon as I set the preferences to the correct time zone (for your computers and on the web), MobileMe righted itself immediately; thus, my iMac & MB have the correct and identical entries and same for the web based MobileMe page.
     

Share This Page