12.4.5 jailbreak

applewormy

macrumors newbie
Original poster
Feb 6, 2020
1
0
Hi,

I'm currently trying to jailbreak an old iPhone 5S and I've not been very successful so far... I'm pretty sure I've watched all the possible tutorials about it.

Could someone please walk me through this process. I managed to install Unc0ver but it says "Unsupported". Starting to loose my hair not succeeding.

Be kind and please haaaalp.
 

anthdci

macrumors 6502a
Jun 8, 2009
604
189
I thought it was iphone 6 and later? Look at using checkra1n instead that does support your device.