12" PB 1.33Ghz with no OS and stuck CD

Discussion in 'Mac Basics and Help' started by dwl017, Feb 15, 2008.

  1. dwl017 macrumors 6502a

    dwl017

    Joined:
    Mar 10, 2007
    Location:
    Murder Capitol DC
    #1
    :mad::mad:

    Help !! I picked up a used PB G4 12" 1.33Ghz laptop with no OS, when it starts up I get the folder with question mark but I already knew it had no OS. Now my Tiger disc is stuck inside doing nothing.

    Its like the PB does not recognize the optical drive with no OS any help would be great.

    Thanks
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    try booting holding "C" to boot the install disc.

    if its not booting and you cant eject it try booting into open firmware by holding "option-command-O-F" on startup and then type "eject cd". or hold the mouse button on startup.
     
  3. dwl017 thread starter macrumors 6502a

    dwl017

    Joined:
    Mar 10, 2007
    Location:
    Murder Capitol DC
    #3
    I was able to boot into open firmware but the "eject cd" just said ok disc still in the PB also tried the mouse button. I checked the disc in target mode using my PowerMac G4 has the host and disk utilities says the disc is formated and fine just no OS so I get the flashing question mark and the cd will not work.

    Any ideas ?

    Thanks
     
  4. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #4
    Have you tried installing Tiger using your PMG4?
     
  5. ltldrummerboy macrumors 68000

    ltldrummerboy

    Joined:
    Oct 15, 2007
    #5
    Try holding the eject button and mouse button at the same time on bootup.
     
  6. iHerzeleid macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
    #6
    Restart while pressing the mouse button and don't let go until it ejects the baby out.
     

Share This Page