13" MBP acting up for first time..?

Discussion in 'MacBook Pro' started by CosmoPilot, Jan 8, 2011.

  1. CosmoPilot macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #1
    Had the MBP since Sept 2010 and it has been flawless every since.

    Fast forward to today and the following occurred when I got home. The WiFi was not connecting to the Internet even though all my other devices were. After multiple shutdowns and router resets, it finally started connecting again.

    Second problem. Immediately after the WiFi issue, I opened iPhoto and the icon bounced in the doc but the application never opened. After a certain time, it stopped bouncing and never would open. Shut down and restarted the computer 3 times. Still the same thing. On the last attempt, I did a Force Quit after it stopped bouncing, and then it opened up.


    Coincident?
    On Jan 6th, I upgraded to iPhoto 9.1.1
    Last night, I bought and installed an AppleTV to my home network.

    I'm wondering if these two events have any bearing on the issues above I just explained.

    As of now, everything is running fine. However, 2 incidents of this nature occurring at the same time make me think something is going on here. Hopefully it doesn't come back...reminded me of my old WindowsPC.

    Thoughts?

    Cosmo
     
  2. d88co88 macrumors 6502

    d88co88

    Joined:
    Dec 8, 2009
    Location:
    MN
    #2
    Sounds maybe like a failing hard drive? Correct me if I'm wrong, I just remember my tech teacher always diagnosing the computer with hard drive failure if the applications didn't open or if it was acting up like that.
     
  3. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #3

    Typically I open up 9 apps at the same time. This time, only 8 of them opened, just not iPhoto. So after a restart, I tried to open just it. Same thing.

    I don't think it's the HDD. At least I hope not, I just installed it a few weeks ago. 500GB from OWC.

    Thanks for the opinion though.
     

Share This Page