13" MBP keeps losing my wireless connection?

Discussion in 'MacBook Pro' started by Imola Ghost, Jan 2, 2011.

  1. Imola Ghost, Jan 2, 2011
    Last edited: Jan 2, 2011

    Imola Ghost macrumors 65816

    Joined:
    Mar 21, 2009
    #1
    Almost every time my laptop goes into sleep and back out I lose my wireless internet connection? It's not every time but it's getting more and more frequent.

    Is this a problem with my wireless router or a setting within?

    PLease help!

    My 13" MBP is a June 2009 model. I have the Best Buy warranty but I can't be without my laptop while I'm on the road for work.
     
  2. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
  3. SavMBP15 macrumors 6502

    Joined:
    Mar 26, 2010
    #3
    Welcome to the club. Known issue, but not by Apple. Lots of people experience this problem and nothing can really be traced. Google the problem and you'll find a host of possible things you can do.
     
  4. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #4
    Have you tried to tighten it (sorry, could not resist)? As Sav wrote, it happens to me, too, from time to time.
     
  5. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #5
    Anyway.....deleting all of the known networks except for my main network worked like a charm for me.
     
  6. ZebOfMac macrumors regular

    ZebOfMac

    Joined:
    Feb 13, 2010
    #6
    Umm yea,,, its an :apple: thing. They are not recognizing the problem like usual. Well you know OS X has no bugs right... Will have to wait for a update from :apple: or use an external card.
     

Share This Page