13" rMBP choppy graphics?

Discussion in 'MacBook Pro' started by raw8725, Mar 5, 2013.

  1. raw8725 macrumors regular

    Joined:
    Feb 7, 2013
    #1
    Hello all,

    I've just switched from the classic 13 inch MBP with an intel SSD (slower than the one in the rMBP) to a 13 inch rMBP.

    I'm having issues with scrolling, there is a bit of lag, especially on Facebook. When I full size the screen its not a smooth transformation. The dock magnification is not slick either.

    This is not the kind of user experience I'm used to. Has anyone else experienced this issue?
     
  2. xShane macrumors 6502a

    xShane

    Joined:
    Nov 2, 2012
    Location:
    United States
    #2
    Many rMBP users experience many issues.

    You can try using a different browser and see if the issue still persists.
     
  3. Aspen macrumors member

    Joined:
    Jul 11, 2009
    #3
    Your description is exactly why I returned mine. No issues on a 2 yo 13" cMBP.
     
  4. bkends35 macrumors 6502a

    bkends35

    Joined:
    Feb 24, 2013
    Location:
    USA
    #4
    Chrome or Safari or something else?

    Chrome is super laggy but safari is smooth 90% of the time.
     
  5. kdoug macrumors 6502a

    kdoug

    Joined:
    Jun 2, 2010
    Location:
    Iowa City, IA USA
    #5
    The OP has. 13" rMBP which is known to have some lag issues.
     
  6. SvK macrumors 6502

    SvK

    Joined:
    Jan 12, 2005
    Location:
    San Diego
  7. Modernape macrumors regular

    Joined:
    Jun 21, 2010
    #7
    Use Webkit, same as Safari, but no scrolling lag at all.
     
  8. raw8725 thread starter macrumors regular

    Joined:
    Feb 7, 2013
    #8
    I want to use pure apple applications if possible as they should in theory be optimised to run well with the hardware.

    Thank you so much for the webkit link, its brilliant. Very fast and slick, I recommend this to all!
     
  9. chrise2 macrumors 6502

    Joined:
    Sep 17, 2012
    #9
    Also make sure you upgraded to OS X 10.8.2. Mine came with 10.8.1 and things were pretty bad. 10.8.2 made it a lot better. 10.8.3 is supposed to make things better still.
     
  10. raw8725 thread starter macrumors regular

    Joined:
    Feb 7, 2013
    #10
    Yes I'm up to date with all software. I'm afraid the crap performance does not justify the price tag. If I want a pretty little thing to look at I'll a diamond ring not a laptop that performs under par.

    I'm sending this crap back. No wonder they slashed the price and they are showing up in the refurbished section. What a load of expensive crap.:mad:
     
  11. bkends35 macrumors 6502a

    bkends35

    Joined:
    Feb 24, 2013
    Location:
    USA
    #11
    I know but my 15'' lags on chrome too.
     
  12. Still100 macrumors regular

    Joined:
    Dec 21, 2011
    #12
    If the reason for the lag is the hardware surely someone would have noticed the processor/graphics spiking with a hardware monitor app?
     
  13. raw8725 thread starter macrumors regular

    Joined:
    Feb 7, 2013
    #13
    Its going back. I've requested RMA. I'm not accepting the GUI for the premium price I paid.
     
  14. Still100 macrumors regular

    Joined:
    Dec 21, 2011
    #14
    Maybe you're right. I bought mine a few days ago too. Tbh it doesn't bother me too much because everything else works fine.
     
  15. raw8725 thread starter macrumors regular

    Joined:
    Feb 7, 2013
    #15
    Yes and its a beautiful machine, probably the best lookin' 13 inch in the world (thats exactly what I told the lady at apple on the phone). I'll be very sad to let it go. However my previous 2012 class macbook pro 13inch is so slick and smooth and I'm not taking a step backwards from that. I won't die I'll be fine for the next few months till the new one is released, and you can mark my words I'll be the first in line to order it. :apple:
     
  16. Still100 macrumors regular

    Joined:
    Dec 21, 2011
    #16
    You're problem is the hardware. But for me the problem is the os. It is utter garbage far worse than windows. No where near iOS which is the best by far.
     
  17. NutsNGum macrumors 68030

    NutsNGum

    Joined:
    Jul 30, 2010
    Location:
    Glasgow, Scotland
    #17
    What, exactly, in your honourable opinion, is the matter with it?
     
  18. Trubbles macrumors regular

    Joined:
    Oct 20, 2012
    #18
    I knew this problem would happen from the minute Apple announced it was going to use HD4000 to drive 3M+ pixels. I angrily talked about it in discussions on these forums, and a lot of people with no use for a powerful GPU defended Apple's decision.

    I was right, of course.
     
  19. 1member1 macrumors 6502

    Joined:
    Sep 8, 2012
    #19
    People think the hardware is not enough on the 13 inch but mine is doing great job.
    Yes I'm using webkit until 10.8.3 but besides that i don't have any lags or problem.
    This is the best computer i've ever had and i recommend it to anyone who willing to buy a 13 inch computer (mostly after apple dropped prices).

    this replaced my PC actually and i'm very happy.
     
  20. vatter69 macrumors 6502a

    vatter69

    Joined:
    Feb 4, 2013
    #20
    Same here. Exactly the same.
     
  21. walkie macrumors 6502

    Joined:
    Feb 13, 2010
    #21
    Same here, a couple of weeks ago I found that the Safari scrolling lag problem was also on my early 2010 iMac, but in the rMBP is more noticeable because of the 4M pixels, I installed Webkit on both, now neither of them has any scrolling lag when browsing at all, the problem of scrolling lag started on Lion, let's remember that by then Apple was porting some features from iOS into MacOSX, so they changed the beautiful blue scroll bar for the current grey scroll bar we have now on ML, making it ugly and laggy, I really noticed this lag for the first time I installed Lion on my early 2010 iMac, but by then I thought my iMac was a little outdated, but now I know Apple screwed MacOSX up with Lion and this problem was hidden for a while until rMBP was released, certainly this is software failure.
    I'm still waiting for the next ML to be released which solves this.
     

Share This Page