13" wifi weak?

Discussion in 'MacBook Pro' started by T-Bob, Nov 6, 2013.

  1. T-Bob macrumors 6502

    T-Bob

    Joined:
    Oct 23, 2013
    #1
    Just got the 2.6/16/512 and have noted that the wifi reception could be stronger. In notebook check review they claimed that on their n router they were getting weaker signal than 2 other test machines. One floor above the AP I am getting between 5 megabit and dropped signal, my 2009 thinkpad gets 20-50 in same area and never drops.

    I also have a very strange experience with AC. It always connects at n unless I put it in same room with AC AP. Then it connected at 25! Should be able to connect at 500+.
     
  2. neteng101 macrumors 65816

    Joined:
    Jan 7, 2009
  3. T-Bob thread starter macrumors 6502

    T-Bob

    Joined:
    Oct 23, 2013
    #3
    Ubiquiti UAP-AC with latest beta fw. The older one did report an issue with ac and macbook airs.
     
  4. Mr. Wonderful macrumors 6502a

    Joined:
    Feb 19, 2009
    #4
    I don't know if AC behaves with N like N does with G, but if you use a G device on your N's 2.4GHz (distant) network, the signal would have to drop back to G protocol and speed. AC may do similarly.

    Also, I've noticed... Odd... reception on my Late 2013 13" rMBP, too, but I can't tell at this point if it's a wireless card issue, a firmware issue, an OS issue, or a Safari issue at this point, since everything is so new at the moment.
     
  5. neteng101 macrumors 65816

    Joined:
    Jan 7, 2009
    #5
    I can't say much about AC since I only have 3x3 N on the 4th gen Time Capsule, but for me I haven't seen anything to suggest weak wifi. Even ran Inssider on Windows and it picked up a ton of wifi in my area (most in the 2.4 band though, just 2 other 5Ghz band APs vs the dozen or more on 2.4).
     
  6. T-Bob thread starter macrumors 6502

    T-Bob

    Joined:
    Oct 23, 2013
    #6
    Haven't been back in OSX much in the same area, but in Windows haven't had a drop yet and it seems to average about 20mbps. Although something is still weird because about 15ft from the AP I am getting not great speeds.
     
  7. v654321 macrumors member

    Joined:
    Aug 6, 2011
    Location:
    Vilvoorde, Belgium
    #7
    I constantly stream my movies (stored on a fileserver) over wifi with VLC to watch on my rMBP.

    My mid 2013 cMBP can do it easily without a single interruption (as all my other machines) but the new rMBP has hiccups every few minutes. It seems to be a problem that also originated in the July released MBA's.

    I have filed a separate thread on this yesterday but not a single person responded yet. :)
     
  8. Steve121178 macrumors 68040

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #8
    I don't know about weak, but I have noticed that it takes longer to copy data to and from my NAS compared to my iMac, MacBook Air & PC's.

    I presume the performance will be tweaked with a firmware/software update.
     

Share This Page