15" late 2011 MBP doesn't boot Yosemite

Discussion in 'MacBook Pro' started by A1ik, Nov 29, 2015.

  1. A1ik, Nov 29, 2015
    Last edited: Nov 29, 2015

    A1ik macrumors newbie

    Joined:
    Nov 16, 2010
    #1
    Need some help debugging the problem with my MacBook Pro.

    Any time I start my MacBook Pro I can hear the startup beep, see Apple logo, then grey screen with a progress bar. The progress bar gets stuck at about 25% and then nothing happens.

    Interesting enough I can login to that MacBook Pro from another computer using ssh. Here are some details:

    i7:log alik$ sw_vers
    ProductName: Mac OS X
    ProductVersion: 10.10.5
    BuildVersion: 14F1021

    i7:log alik$ uname -a
    Darwin i7 14.5.0 Darwin Kernel Version 14.5.0: Tue Sep 1 21:23:09 PDT 2015; root:xnu-2782.50.1~1/RELEASE_X86_64 x86_64


    The full Apple Hardware Test (AHT) doesn't show any problems.

    Tried resetting NVRAM - no effect

    Tried booting in Safe Mode - the same result.

    Tried to recover the system from both internet and USB storage: after some initial loading the screen turns grey and nothing else happens.

    Replaced both HD and RAM - with no effect.

    A fragment of /var/log/system.log is attached to this post.

    Please, advice!

    Thank you,

    --Alik
     

    Attached Files:

  2. A1ik thread starter macrumors newbie

    Joined:
    Nov 16, 2010
    #2
    I've just learnt that the problem is due to a faulty GPU chip. Apple recognizes this as a manufacturing defect and fixes it for free. This silly procedure disables GPU acceleration and makes your MBP somehow usable:
    It worked for me. But my graphics is now painfully slow. I am going to book a service appointment with Apple now...
     

Share This Page