15" MBP 2011 Vertex 2 slow?

Discussion in 'MacBook Pro' started by Anshi, Apr 10, 2011.

  1. Anshi macrumors newbie

    Joined:
    Jul 31, 2010
    Location:
    Ontario, Canada
    #1
    Hey all,

    I have a 2011 15" MacBook Pro 2.2Ghz 8GB RAM with a Vertex 2 180GB SSD installed.

    My start up time from pressing the power button to the login screen is 23 seconds. Isn't that too slow?

    I have the start up disc properly selected, AHCI 1.3 enabled. The XBench benchmarks are as follows:

    Results 391.91
    System Info
    Xbench Version 1.3
    System Version 10.6.7 (10J3250)
    Physical RAM 8192 MB
    Model MacBookPro8,2
    Drive Type OCZ-VERTEX2
    CPU Test 252.62
    GCD Loop 333.15 17.56 Mops/sec
    Floating Point Basic 223.61 5.31 Gflop/sec
    vecLib FFT 161.32 5.32 Gflop/sec
    Floating Point Library 462.65 80.56 Mops/sec
    Thread Test 845.22
    Computation 877.22 17.77 Mops/sec, 4 threads
    Lock Contention 815.48 35.08 Mlocks/sec, 4 threads
    Memory Test 593.09
    System 617.80
    Allocate 953.79 3.50 Malloc/sec
    Fill 429.15 20866.31 MB/sec
    Copy 676.90 13981.16 MB/sec
    Stream 570.29
    Copy 556.31 11490.26 MB/sec
    Scale 547.73 11315.89 MB/sec
    Add 599.61 12772.91 MB/sec
    Triad 580.39 12416.07 MB/sec
    Quartz Graphics Test 345.45
    Line 300.32 19.99 Klines/sec [50% alpha]
    Rectangle 391.22 116.80 Krects/sec [50% alpha]
    Circle 329.45 26.85 Kcircles/sec [50% alpha]
    Bezier 336.80 8.49 Kbeziers/sec [50% alpha]
    Text 387.08 24.21 Kchars/sec
    OpenGL Graphics Test 398.41
    Spinning Squares 398.41 505.40 frames/sec
    User Interface Test 468.00
    Elements 468.00 2.15 Krefresh/sec
    Disk Test 286.36
    Sequential 172.42
    Uncached Write 278.52 171.01 MB/sec [4K blocks]
    Uncached Write 243.23 137.62 MB/sec [256K blocks]
    Uncached Read 79.93 23.39 MB/sec [4K blocks]
    Uncached Read 334.83 168.28 MB/sec [256K blocks]
    Random 844.40
    Uncached Write 1370.45 145.08 MB/sec [4K blocks]
    Uncached Write 412.96 132.20 MB/sec [256K blocks]
    Uncached Read 2443.42 17.31 MB/sec [4K blocks]
    Uncached Read 849.90 157.70 MB/sec [256K blocks]

    AJA System test results:
    245MBps Write and 264MBps Read speeds on a 2GB 1920x1080 10-Bit RGB file.

    Is this the best I will get or am I screwing something up? Also, It would be difficult for me to fresh install everything because of all the apps that I have installed, and the settings.

    Let me know your thoughts, and other vertex 2 users: whats your boot up time..?

    Cheers!!!
     
  2. Woodcrest64 macrumors 6502a

    Woodcrest64

    Joined:
    Aug 14, 2006
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_3 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7E18 Safari/528.16)

    That is what my wife gets with her 256gb ssd for a cold boot up. It's the apple stock version. It sure is a lot faster than my windows laptop with a 60gb vertex 2 SSD at 1 minute. When I had a HDD it would take 2 minutes. So 23 seconds is smokin!
     
  3. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #3
    Actually, it is not smokin' compared to what people are seeing with the Vertex 3 boot times - 6 to 10 seconds. I boot on the stock 5400 speed drive in 24 seconds. Factory fresh image before my Time Machine re-image was 19 seconds flat.
     
  4. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #4
    Well that's because vertex 2 is rated at around 250-300 Megabytes/s where as the Vertex 3 is rated at 500-550 Megabytes/s (SATA III) ...
     
  5. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #5
    Yes I know this but I would expect the Vertex 2 to boot in like 12 - 15 seconds not 23. Not if a 5400 speed drive can do it in 24 seconds.

    The amount of login items will also affect boot times so its hard to say why it is 23 seconds.
     
  6. johnnyturbouk macrumors 68000

    johnnyturbouk

    Joined:
    Feb 9, 2011
    Location:
    on the yellow [oled] brick road to tech nirvana.
    #6
    how old is the v2 ssd?
    do you have the latest f/w

    my owc boots in 7-9secs and has consistant read of 270 / writes 260
    trim enabled

    habe u posted over at the ocz forums = those guys are seriously very good and know ocz ssds inside out
     
  7. Anshi thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    Location:
    Ontario, Canada
    #7
    I have 1.28 firmware

    I have not been able to upgrade to the 1.29 cause its a serious pain (you kno where) because do dont support Mac.

    One more thing: I had installed a few apps on my 5400RPM HDD, it would take 24 seconds to boot, then I installed the Vertex 2, and its been 23 seconds since.. Hope this helps.
     
  8. johnnyturbouk macrumors 68000

    johnnyturbouk

    Joined:
    Feb 9, 2011
    Location:
    on the yellow [oled] brick road to tech nirvana.
    #8
    Anshi i would head over to ocz and ask one of the moderators, they really know there ish.. inside out!

    I think one of the first thing they will suggest is to back-up, secure-erase and install the newest f/w
     
  9. Anshi thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    Location:
    Ontario, Canada
    #9
    Ya, I think I should do that, and also fresh install OS X.

    Thanx for the info.
     

Share This Page