15" rMBP Driver Switching Issue.

Discussion in 'OS X El Capitan (10.11)' started by Artimus12, Oct 24, 2015.

  1. Artimus12 macrumors 6502

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #1
    I'm getting what seems like a video switching issue since installing El Cap. Sometimes the display will show in triplicate and other times it'll just go black! With both it's usually when exiting or entering a program or mode, like when exiting split screen or booting from sleep.

    It could be a driver issue, as it happened during one of the few times I've clean installed El Cap trying to chase the problem (attached pic)

    IMG_7054.jpg

    Never seen this before my first update to El Cap, which is what makes me think it's a driver issue rather than hardware.

    Anyone seen this before?

    note Graphics details for those that can't see my sig: nVidia GT 750M/Intel Iris Pro
     
  2. pituin macrumors member

    pituin

    Joined:
    Apr 11, 2015
    #2
    It's happening to me too and I don't even have multiple graphic cards. I've got a Mac mini late 2012 with Intel hd4000 and I've experienced multiple graphic hangs and black screens. I'm on the latest release of El Capitán.
     
  3. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
  4. Artimus12 thread starter macrumors 6502

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #4
    How is that done?
     
  5. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
  6. Artimus12 thread starter macrumors 6502

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #6
  7. Artimus12 thread starter macrumors 6502

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #7
    hmmm... didn't work. As soon as it restarted and loaded the desktop, it black screened again.

    I'm now trying a driver directly from nVidia! fingers crossed.
     

Share This Page