16:9 SD video from FCP > YouTube at good quality???

Discussion in 'Digital Video' started by shecky, Dec 31, 2008.

  1. shecky Guest

    shecky

    Joined:
    May 24, 2003
    Location:
    Obviously you're not a golfer.
    #1
    i am having a big issue trying to get a video on YouTube to look good.

    it was shot in 16:9 with a standard definition video camcorder and edited in FCP. I have tried exporting it quite a few ways and uploading to youtube but it continues to look like crap no matter how high a quality i export it as, including 640x360, h.264, automatic data rate, best quality.

    can someone give me an idea as to the correct settings? video runs 4:30. i have never needed to upload to YouTube before so i am getting frustrated.

    thanks :)
     
  2. DPA macrumors 65816

    DPA

    #2
    Whatever quality you upload to YT doesn't really matter after a while. If you upload it in HD it will be offered in normal quality and high or HD, eventually. The reason it looks like crap once uploaded is because YT Flash encodes all videos (the reason why you can't play them on YT's site on iPhone). YT currently offers 3 qualities, normal, high and HD. If your video is uploaded in DV then it is eligible for high and normal. If it is uploaded in HD then it is eligible for normal and HD. If your video doesn't have the HD or high quality option is the first few hours , relax, it sometimes take 48 hours or more for the different quality to be avaliable.
     
  3. shecky thread starter Guest

    shecky

    Joined:
    May 24, 2003
    Location:
    Obviously you're not a golfer.
    #3
    i see... so safe to say that the attached are the correct settings?
     

    Attached Files:

  4. shecky thread starter Guest

    shecky

    Joined:
    May 24, 2003
    Location:
    Obviously you're not a golfer.
    #5
    great, thanks :) i did discover via google that adding "&fmt=18" onto the end of a YT URL forces it to the higher quality. i am going to re-encode, upload and try that and see how it looks. ill be sure to post a link.

    thanks!
     
  5. DPA macrumors 65816

    DPA

    #6
    Interesting, so if you add &fmt=18 forces it to add the high quality feature or just plays it in the high quality.
     
  6. Willis macrumors 68020

    Willis

    Joined:
    Apr 23, 2006
    Location:
    Beds, UK
    #7
    I've noticed this too... Its just Youtube taking its time. It's annoying at first I know, but.. until they speed their process up, stuck with waiting
     
  7. DPA macrumors 65816

    DPA

    #9
    Interesting, and what's even more interesting is that when you click on play in high quality it doesn't switch the URL but when you type it into the address bar it plays in high quality!
     
  8. AvidAvidUser macrumors newbie

    Joined:
    Jan 5, 2009
    #10
    YouTube HD

    I am exporting HD video to .wmv, and i have tried different aspect ratios (1280x720, 720x480) and i have set all of my export settings to VBR 2000 etc.. all of my settings are the best they can be and I keeping getting crappy resolution. Is there any other format i can upload or use Sorenson to squeeze, to make this play in a higher quality. Here is what happened to my video: http://www.youtube.com/watch?v=C5Wkedes_L4 this was shot in HD, but you couldn't tell. I tried .avi, but my file size was 977 MB (which i thought i could go to 1GB, but i keep getting errors when i do) so.... i am lost in a world of codecs, and i want my mommy..... can anyone help?
    thanks :confused:
     

Share This Page