1600 Problem In pwnage tool!

Discussion in 'Jailbreaks and iOS Hacks' started by darthdarragh, Oct 12, 2008.

  1. darthdarragh macrumors newbie

    Joined:
    Mar 25, 2008
    #1
    Hello Im stuck on the last part Of Upgrading/jailbreaking my iphone, model 1.1.1, to 2.0 and i keep getting a 1600 error , in itunes DFU when i try to install the custom firmware, ive follwed everything step by step( except for bootloader 4.9 , as it wasnt asked for)

    Please Please PLEASE! help me this phone is the only thing i actually own as im a poor srudent! and will very greatful if i could get this resolved.
     
  2. Opie macrumors 6502a

    Opie

    Joined:
    Jun 17, 2008
    #2
    Are you using it on at&t? If so the upgrade your itunes to 8. Then upgrade your firmware to 2.1. Then download quickpwn and you can jailbreak that way. Pwnage tool kept giving me that same error. So i used quickpwn and it worked like a charm. Jailbroken and free of Apples tyranny. Now if you are looking to unlock I have no Idea about that. Good Luck
     
  3. gkarris macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #3
    If it's a 4 Gig just use Option-Restore mode instead of DFU, my 4 Gig worked fine with that...
     
  4. bobdobbs macrumors newbie

    Joined:
    Jul 20, 2008
    #4
    First of all, don't panic.
    Take a deep breath.
    Those errors can mean serious problems.
    But there is just about always a way to recover your iphone.

    Is there a reason why you are installing to 2.0 rather than 2.1?
    I'd reccomend installing the latest firmware.

    Which firmware is on your iphone now?
    Which mode is it in?


    I might not be able to help you recover it immediatly, but if we can get a little more info, than I'm sure that that form members together can get you out of your fix.
     
  5. darthdarragh thread starter macrumors newbie

    Joined:
    Mar 25, 2008
    #5
    Hey again!
    yea well heres the low down.
    I got an iphone a year ago from apple it was the 1.1.1
    and i just recently need to update as certain texts wernt getting through. so i thought that was ok, and followed the steps in pwnage tool and stuff. I came across a few encounters and thought nothing of them. ( the reason why i updated to 2.0 as it told me to do that in the walkthrough, and now i have just updated to 2.1 in desperation. and tried the same thing again in pwnage tool with the 2.1 firmware. The mode its in right now is recovery mode( witht the emergency Numbers etc, the one where it shows the itunes symbol and usb plug) i can seemlesly go to DFU and back so that isnt a problem, just i have a feeling that the customised firmware isnt working appropriatley. It wont restore on itunes. error code 1600.

    Oh yea and i have deleted the the file from the folder in itunes, that 222xxxx .ispw file. and it keeps comign back.


    Thanks alot for your interest.
    really appreciated
    Dara
     
  6. marl0n macrumors newbie

    Joined:
    Jan 13, 2008
    #6
    Had the same problem. I solved it by doing this (mac os x):

    1. to be sure: re-download the pwnage tool
    2. put it on my desktop and start it from there
    3. making my custom fw, saving it also to my desktop
    4. put my iphone in dfu mode, with th black screen (not the cable/itunes screen)
    5. restore the iphone using my custom fw

    (When I got the 1600 error, I was starting Pwnage tool from de app folder and the custom build was in the shared folder.. so I think it was a privilege problem..)
     

Share This Page