1601 Error - Is iReb still the best way?

Discussion in 'Jailbreaks and iOS Hacks' started by bobbytallant, Sep 14, 2011.

  1. bobbytallant, Sep 14, 2011
    Last edited: Sep 14, 2011

    bobbytallant macrumors 6502

    Joined:
    Apr 6, 2010
    #1
    Hi guys

    Just trying to salvage something from my iPhone 3G that Ive had returned from an ebay buyer (long story!).

    So I got a 1601 error on my iPhone 3G.

    There is currently absolutely nothing on my iPhone's screen at the moment (no activity) - however I am able to get it in DFU mode and it shows in itunes.

    I tried to restore it to 4.2.1 which is when I hit the 1601 error message.

    It was running 4.2.1 on 05.15.04 before.

    Everything I have a read on the net so far seems to suggest iReb is the way to go on Windows although many of the articles are quite dated now. Is this still recommended?

    A guide I am yet to try but looks OK is this one:

    http://www.idownloadblog.com/2010/02/16/fix-error-1600-1601-1602-1603-1604/

    Can anyone recommend this?
     
  2. DJBBOX macrumors regular

    DJBBOX

    Joined:
    Sep 7, 2011
    Location:
    Miami, FL
    #2
    you can do that or you can do the same with redsn0w. both tools will get you into Pwnd DFU mode and then you can restore to a custom ipsw you have created out of a version you have shsh blobs for.
     
  3. bobbytallant thread starter macrumors 6502

    Joined:
    Apr 6, 2010
    #3
    Yeah I have no shsh blobs for it. To be honest I have very little idea what I am doing - the guy I sold it to must have messed it up good and returned it to me... again long story, nightmare sale - just trying to do the best I can with it and salvage something.

    This 1600/1601 error appears to be never ending. I've literally tried everything I have read on the net. I can get into Pwnd DFU mode through iReb but without the blobs I assume there is little point persisting with this (could be wrong)..

    Ive created a custom firmware with snowbreeze. Ive tried restoring normally. Ive tried doing both of these with tinyumbrella. Ive tried doing the fixrecovery.

    As I say, very much guessing here and running around like a headless chicken at times...always hitting the 1600/1601 errors.

    The last time I saw the phone (before selling it) it was running 4.2.1 on 05.15.04.

    Im not ruling out a hardware issue with the phone.

    Who can help!??
     
  4. Ian.C macrumors regular

    Joined:
    Mar 6, 2008
    Location:
    Lancashire, UK
    #4
    hi mate,

    have you tried this?

    its worked for me a couple of times,

    follow the steps below.

    -plug in iphone.
    -hold shift and click on "update" browse for custom ipw file ok....
    -it will put the iphone in recovery mode not dfu mode -it will bring up unknown error (13) thats "ok".
    -hold down the power button on the iphone till it turns off and it will turn on again itself keep the itunes cable plugged in when doing this
    -when it comes on again u will be prompted about it being recovery mode click ok and you will notice the upgrade option greyed out .
    -hold down shift and click restore browse ur ipw file and it should install the custom ipw file.

    worth a shot, i have repaired alot of iphones in various states in the last 3 years...

    lmk

    Z
     
  5. bobbytallant thread starter macrumors 6502

    Joined:
    Apr 6, 2010
    #5
    Thanks for that. Yeah I could be getting confused here between DFU mode and recovery mode (apologies again I'm not particularly clued up about all this! please bare with me).

    Basically to paint a picture I sent the phone away to the buyer working absolutely fine on 4.2.1 - firmware 05.15.04.

    It got returned to me and it was unable to be switched on, the only time you can see the apple sign is when you plug it into the wall. I can get a reaction in itunes when I have it connected to my mac via usb and I press the top button and home button together for 10 secs and then let go of the top button. Then it comes up with your iphone is in recovery mode, in itunes.

    That is essentially as far as I have got - all methods I have tried to restore the iphone so far have either lead to a 1600 or 1601 error.

    So yes, could be getting a little confused here between what state my iphone is currently in!?
     
  6. DJBBOX macrumors regular

    DJBBOX

    Joined:
    Sep 7, 2011
    Location:
    Miami, FL
    #6
    to restore you have to use Pwnd DFU mode. you need to let redsn0w or iReb put your device into DFU mode, then restore
     

Share This Page