160GB iPod Classic 1439 Error

Discussion in 'iPod' started by AerodynamicFlow, Aug 3, 2010.

  1. AerodynamicFlow macrumors newbie

    Joined:
    Aug 3, 2010
    #1
    So I just bought a brand new Dell desktop computer. I put my 160GB iPod into it's non-sync mode to help transfer some files over. So, coming back for the second trip on my laptop, the iPod doesn't detect. I look at it, and it's infinitely resetting. So naturally I look it up a bit. Told to put it into disk mode and try to restore it.

    So I did, iTunes picked it up, and I clicked restore and it seemed my problem was over. Then, I get the error "iPod cannot be restored (1439)." I look up on Apple's website, and their advice doesn't work. I looked on some other forums, and the only thing I haven't tried was to try a older version of iTunes, which I can't do, because it won't read my iPod because it's too new.

    It's 6 months old. And since I'm Canadian I didn't buy it from the Apple store, and have no idea where the receipt is because it was a christmas gift. I need this iPod when I get my desktop computer out of repair, to transfer all of my files over. As you can imagine, it is VERY expensive to replace.

    I'm hoping that someone here can show me a way to restore this without using iTunes, or just reformat it, or something, because I'm starting to lose my patience.

    Thank you!



    EDIT:

    I just got it into "Recovery" mode. Still not restoring, but iTunes picked it up for a whole 15 seconds, and downloaded Recovery software.
     
  2. Labaguette macrumors regular

    Joined:
    Feb 21, 2010
    Location:
    Good ol' Germany
    #2
  3. AerodynamicFlow thread starter macrumors newbie

    Joined:
    Aug 3, 2010
    #3
    Well, it says I need the purchase date. I don't know what it was, because like I said, it was a christmas gift.
     
  4. knux11 macrumors regular

    Joined:
    Apr 22, 2008
    #4
    there's no apple stores in canada? either way they should be able to tell it's less than one year old; just put christmas as the purchase date.
     

Share This Page