Discussion in 'iPod' started by gco212, Dec 10, 2005.

  1. gco212 macrumors 6502

    Jul 21, 2004
    Recently, my iPod began to act up. It's a fourth generation one, by the way. Basically, one day the folder with exclamation point icon came up on my iPod. So, thinking that for whatever reason it couldn't read the files, I thought that I could simply plug it into my Windows computer. Anyway, upon plugging it in via USB, but iTunes couldn't recognize it. My computer could, but iTunes couldn't. I then reinstalled iTunes (newest version). No change at all. Next, I tried to reinstall the iPod Updater. For some reason, it didn't want to work. So, I downloaded the latest version from apple.com, and it ran through half of it, until it finally said, "1628 Failed to complete installation." I have no idea what could be stopping it from installing. Any suggestions on what could fix either my iPod or the iPod Updater.
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
  3. gco212 thread starter macrumors 6502

    Jul 21, 2004
    Thanks, but that page didn't work (I tried 1 and 3, 2 seemed unlikely as I had used Windows installer recently). Any other suggestions?
  4. gco212 thread starter macrumors 6502

    Jul 21, 2004
    Okay, I was able to simply use another account to update the iPod. However, this still leaves me with another problem. My iPod, newly restored, refuses to sync with iTunes. iTunes won't launch while the iPod is plugged in, but if I launch iTunes first, then plug in the iPod, nothing happens. I'm really puzzled. :confused:
  5. gco212 thread starter macrumors 6502

    Jul 21, 2004
    I might add, also, that I transferred all my songs into the other account, and am syncing to that account.

Share This Page