16xx Errors...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Reecebullet, Feb 15, 2012.

  1. Reecebullet macrumors newbie

    Feb 15, 2012
    So, my friend handed over his iPhone 3GS after it stopped working. No matter what firmware I try to use, it gives me errors within the 16xx range.

    I first have tried to use the standard firmware (5.0.1), when I do, I have received all of these at different restore attempts:

    1) Error 1600
    2) Error 1602
    2) Stuck on "Preparing iPhone For Restore" (Can stay like this for hours)
    3) Error 2005

    I've also tried custom firmware, created from 5.0.1 using Sn0wBreeze. When I use this, I've received all of these at different restore attempts:

    1) Stuck on "Preparing iPhone For Restore" (Stays like this for hours)
    2) iTunes will pick-up and drop connection to the phone over and over
    3) Error 1601
    4) Error 1600
    5) Error 1602

    And finally, what I've already tried to do, to fix this:

    1) Rebooted my computer
    2) Rebooted the iPhone
    3) Used iReb for PWNED DFU Mode
    4) Used TinyUmbrella for Exit Recovery
    5) Used TinyUmbrella for Fix Recovery
    6) Un-ticked "Set Hosts to Cydia on Exit" in TinyUmbrella
    7) Used both custom and stock IPSW's
    8) Switched USB ports (dozens of times)
    and some other things.

    Everything that I've tried results in an error. As well as this, the phone stays dead (blank) the entire time, throughout all the different ways I've tried. Its being picked up by iTunes, of-course, which makes me think that it's software related, but maybe not.

    If it is hardware related, whats broken to be causing this? I'm more than happy to replace some part/s, but I have no idea what would need changing to get this thing working.

    If there is any variations of doing what I've already done to get it working, by all means, please suggest.

    Either way, any input would be much appreciated. Thanks.
  2. normanbates macrumors regular

    Aug 24, 2011
    If the iPhone was jail broken before he gave it to you it is possible that the baseband used was the iPad bb. Use redsn0w to repair the bb and try again

Share This Page