1980's robot voice reading out Reminders

Discussion in 'OS X El Capitan (10.11)' started by Krayzkat, Oct 11, 2015.

  1. Krayzkat, Oct 11, 2015
    Last edited: Oct 11, 2015

    Krayzkat macrumors member

    Krayzkat

    Joined:
    Apr 22, 2011
    #1
    Does anyone know how to turn off the 1980's sounding robot voice that reads out your Reminder notices on iMac?

    Excuse my French, but it's been pissing me off for ages.

    When i wake my mac and log on it will read out these Reminders, even if i've already received the notices on my iPad or iPhone.

    I don't want to stop receiving or syncing my Reminders with my iMac, as it can be handy to set them while using the computer. I just don't want Stephen Hawking's American cousin reading them out to me.... sometimes at full volume if i had been watching a film etc on the iMac when last using it.

    I am not a computer geek, but have searched about on settings etc and cannot find any 'disable robot voice' options.


    Thanks in advance.


    edit: should probably add that my iMac is on latest OSX version, and iPad & iPhone on latest iOS too....
     
  2. hallux macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #2
    Is it possible you have VoiceOver enabled in Accessibility Options?
     
  3. Krayzkat thread starter macrumors member

    Krayzkat

    Joined:
    Apr 22, 2011
    #3
    No i don't have VoiceOver enabled, and anyway the 1980's robot voice only reads out my Reminder notifications and nothing else.
     
  4. sbuntin macrumors member

    sbuntin

    Joined:
    Aug 2, 2011
    Location:
    Portland OR
    #4
    System Prefs -> Dictation and Speech -> Text to Speech tab -> uncheck "announce when alerts are displayed" ?
     
  5. Krayzkat thread starter macrumors member

    Krayzkat

    Joined:
    Apr 22, 2011
    #5
    Ok have done this. Hopefully it works thanks. Was driving me sane
     

Share This Page