1G 2GB Nano = dead?

Discussion in 'iPod' started by ITASOR, Sep 20, 2007.

  1. ITASOR macrumors 601


    Mar 20, 2005
    My dad has a 1G 2GB black Nano that was bought back in December of 2005. He hardly uses it, and it never leaves one spot while it's being used (no running, dropping, moving around etc.).

    When he went to use it the other day, he couldn't get it to turn on. I figured the battery probably died since it was probably low last time it was used and hadn't been charged since then (has happened before).

    The thing will not do anything. Plugging it into the USB, wall charger, and car charger does nothing at all. No charging or battery icon on the screen. Left it charging with the wall charger overnight just in case it was too dead to even display the icon (wall charger is confirmed working on another iPod).

    Resetting it does nothing. Doesn't do anything with plugged into USB. System Profiler doesn't even see it connected to USB.

    After trying anything I figured I would open it up and see what was going on with the battery. It's a 3.7V battery in there and it was putting out about 4V (normal to read a little high) according to my tester, so it's most likely not dead. I checked every pin I could poke on the dock connector for continuity on the main board and they all seemed fine.

    Any ideas on what could be wrong with this thing? It was hardly even ever used. Buying the new logic board isn't worth it as they seem to be almost expensive as a used 1G Nano, or more expensive from some places.

  2. swwack91 macrumors 6502a

    Jan 28, 2007
    New Jersey
    any chance it's only the screen & backlight that's dead?
  3. ITASOR thread starter macrumors 601


    Mar 20, 2005
    Don't think so! I plugged in some headphones and tried to follow the key presses to play a song or get that clicky noise from the scroll wheel but didn't get anything.
  4. MattyMac macrumors 68000


    Oct 6, 2005
    I had the same problem with my 1gb 1g nano and tried everything like you did (minus taking it apart etc) and nothing worked. Apple had no explanation either. Fortunately at that time it was still under the 1 yr warranty and they just gave me another one.

    If you figure out what the deal is, please let us know.

    Good luck.

Share This Page