1G Nano won't fully charge or turn off

Discussion in 'iPod' started by riotshield, Aug 31, 2007.

  1. riotshield macrumors member

    Joined:
    Apr 18, 2007
    #1
    I've had this unit for about a year and so far it worked fine, until a few days ago. Now the Nano constantly has the charging battery icon, regardless of whether it's plugged in (either USB or AC). Also, I cannot turn it off completely - when I shut it off, it continues to show the charging battery icon. Tried resetting and restoring and neither works. The battery ran down to nothing and when I recharged it the problem doesn't go away. Any thoughts? Besides this problem it seems to work normally. Thanks
     
  2. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #2
    do you notice a drop in battery life? that is, can you go for the normal duration between charges? if so, i wouldn't worry so much.
     
  3. riotshield thread starter macrumors member

    Joined:
    Apr 18, 2007
    #3
    Since it won't turn completely off, the battery completely drains within a day or two. Whereas, before I could leave it off for a week and it'd still have juice.
     

Share This Page