1gen iPhone jailbreak 2.1 not working nor is quickpwn.

Discussion in 'Jailbreaks and iOS Hacks' started by breedofone, Sep 18, 2008.

  1. breedofone macrumors newbie

    Joined:
    Feb 29, 2008
    #1
    ok I've jailbroken my phone and went through the process more times then I'd ever like to remember I was on 1.1.4 and was happy but the app store was getting some really cool stuff that I wanted so I decided to upgrade to 2.1 and so I did. But me loving the iPhone for the jailbreaking I wanted to customize my phone and have all my 3rd party apps again along with app store why not have the both of best worlds. I have a mac and windows so I got the newest quickpwn and pwnage tool from dev team blog. So I went along the normal process and created my custom firmware then restored with that and everything worked fantastic awesome go me. DUN DUN DUNNNNNN I have no signal at all so restored it back to normal ok confused. so I tried quickpwn and that seems to work but then just goes to a white screen and doesn't reboot or anything just stays there. so any help would be awesome.:D
     
  2. MIKE666 macrumors regular

    Joined:
    Sep 17, 2008
    #2
    use your mac with PwnageTool.

    download an original 2.1 for your iphone. open up the pwanagetool and click on advanced, choose the firmware you just downloaded.

    after it has loaded all that and you have chosen the firmware, customise it to how you would like then click build. wait for it to build then follow the on screen instructions.

    after that open itunes (dont know if it has to be a specific version but i used 8)
    it will detect your iphone in recovery mode. hold option and click restore, navigate to where you saved the custom firmware.
     
  3. breedofone thread starter macrumors newbie

    Joined:
    Feb 29, 2008
    #3
    yup did that still the same thing sorry if I didn't mention that.
     

Share This Page