1Password bug report

Discussion in 'iOS Apps' started by eclipse01, Jan 15, 2015.

  1. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #1
    Has anyone experienced a bug using touch ID where you seem to do it to quickly and the screen stays dark and the only way to get things back to normal is to turn the screen on/off?

    I have been up and down on the website and can't seem to find an email of anyone to report a but, does anyone know where to go?

    I see there are forums, but I really don't want to sign in to report something.
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    As far as I am aware, the discussions forum is where you post such things.

    I have seen what you described and I don't believe it is endemic to 1Password. It has happened to me on more than one occasion, and 1Password was not running.
     
  3. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #3
    interesting... I have only noticed it on 1Password.

    where have you seen it? like getting apps off the app store?
     
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    I noticed it on my iPhone 5 if I pressed the home button too fast trying to move around quickly to different screens etc. I haven't experienced it on the iPhone 6 I just got; at least not yet.
     

Share This Page