1st gen iPad and Remote app?

Discussion in 'iPad Tips, Help and Troubleshooting' started by dime21, Jul 2, 2014.

  1. dime21 macrumors 6502

    Joined:
    Dec 9, 2010
    #1
    I've got a 1st gen iPad running iOS 5.1.1 the latest available for this device. When I try to install the Remote app from the App Store it won't let me, it says iOS 7 is required. How can I install Remote on this iPad? There must be a way aside from tossing the iPad in the trash and buying a newer model.

    Thanks
     
  2. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #2
    Why would you toss your perfectly fine working iPad into the trash simply because it isn't equipped to handle that app?
     
  3. alex6422 macrumors newbie

    Joined:
    Jul 3, 2014
    #3
    I totally feel you. I have a first gen iPad and there are so many apps I am unable to download! So frustrating!! I still don't know of a way to work around it.
     
  4. dime21 thread starter macrumors 6502

    Joined:
    Dec 9, 2010
    #4
    I don't *want* to. It is just a machine after all, and a machine that doesn't do what its owner wants is no longer a useful machine. Unfortunately.

    So this is an artificial constraint it seems, imposed on us by Apple. That isn't a very friendly way to treat customers of a premium product. I've not been very impressed by Apple's policies lately.
     

Share This Page