1st Gen iPhone Performance Decrease

Discussion in 'iPhone Tips, Help and Troubleshooting' started by T3hPreacher, Jul 13, 2008.

  1. T3hPreacher macrumors member

    Joined:
    Jan 7, 2008
    #1
    After installing software version 2.0 on my iPhone, it seems to have run a bit slower. I think it's taken longer to boot, and it sometimes slows down while trying to open certain apps (including 1st party ones). It's only slightly slower, so I guess it's not a big deal.

    Has anyone else noticed their phone going slower? I figure it could also just be skewed perception, my phone may be doing just as well as it had been. It's also not a big deal, it's only slightly slower, as I said before.

    As an aside, when I tried to open the Myspace app the other day, my phone crashed and had to reboot. I was curious if this has happened to anyone else. It probably isn't just the Myspace app; Camera crashed my phone once too on 1.1.4.
     
  2. bbrjeff macrumors newbie

    Joined:
    Jul 12, 2008
    #2
    Yes. Slower...

    I have noticed I cannot just open the contract screen and start to scroll - like I did before the upgrade. Now I have to wait. Two steps forward, one step back.
     
  3. GNice macrumors 6502

    Joined:
    Aug 7, 2007
    #3
    Same here...very sluggish. I was wondering if it was the new 3G phone or the 2.0 software. I got rid of my 1st generation phone before upgrading so I couldn't confirm. Glad to know it's not the phone...it's the software. That is much easier to address...
     
  4. deccoo macrumors member

    Joined:
    Jun 3, 2008
    Location:
    London, UK
    #4
    I am finding the same thing but with pretty much every aspect of the phone! For example, there is a lag when opening up 'Settings' and even when entering a number on the keypad!

    Has anyone find a way of improving performance? Am picking up my 3G tomorrow and hoping don't find the same issues with the firmware.
     
  5. a27 macrumors regular

    Joined:
    Jul 10, 2008
  6. FLYING SE7EN macrumors regular

    FLYING SE7EN

    Joined:
    Jul 11, 2008
    Location:
    Charlotte, NC
    #6
    I'm only noticing slowdown in my Contacts. Everything else is ship shape.
     
  7. tazinlwfl macrumors regular

    tazinlwfl

    Joined:
    Jul 14, 2008
    Location:
    Florida
    #7

    My Camera is SLOOOWW
    To Load
    To Capture
    etc
    including any APP that uses my Camera
    its not TOO bad, i guess
    its just frustrating sometimes
     
  8. arkitect macrumors 601

    arkitect

    Joined:
    Sep 5, 2005
    Location:
    Bath, United Kingdom
    #8
    The 1st Gen iPhone is definitely slower with 2.0.

    Quite a few times I tap the screen and when nothing happens I tap again assuming I hadn't done it correctly the first time — only for the "lag" to then cause a double click…
     
  9. TimTheEnchanter macrumors 6502a

    TimTheEnchanter

    Joined:
    Oct 24, 2004
    Location:
    Minneapolis, MN
    #9
    Same here except it's pretty much everywhere, not just contacts. Just a slight lag and it got really slow twice when typing a text message.
     

Share This Page