1st gen iPod Touch stuck in recovery mode. Please help!

Discussion in 'iPod touch' started by Nathan89, Nov 29, 2009.

  1. Nathan89 macrumors newbie

    Jul 20, 2008
    I have a 1st gen 32GB iPod Touch, and I've had to restore it often lately. It is updated to 3.1.2.

    Right now, when I plug it in, on iTunes it says
    "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes."

    So I restore it, everything is normal, it finishes and says "the iPod has been restored, leave it plugged in and it will restart." However as soon as I click on OK or let the message dissmiss itself, I immediately get the same message as above. (The iPod in recovery mode message.)

    After this, normally you will get the option to put all your media back on it, with a backup.

    I tried restoring on another computer, and I get a message along the lines of
    "iTunes has found an unreadable iPod. An unknown error has ocurred (2005)"

    Usually when this happens, it will eventually work, but I've tried it several times now, and it's giving me the same message.

    Also, the iPod is dead unless I plug it in to restore, which doesn't work of course. So I can't do anything with it.

    Can someone help? Thank you!
  2. jmann macrumors 604


    Dec 8, 2007
    bump on a log in a hole in the bottom of the sea
    Put the device into DFU or Recovery mode and then restore it, and set it up as a new device, not from a backup.
  3. Nathan89 thread starter macrumors newbie

    Jul 20, 2008
    Thanks for the help, but neither of those work, I still get the same message right after it "restores". And it already says it's in recovery mode, with the screen black.

    So I don't even get an option to choose a backup or set up as a new device after it "restores".
    Anything else?

    EDIT: OK, it now works on another computer. So I restore it all fine, but when I bring it back to my computer, after I sync about 20-30 songs, I get these messages

    "Attempting to copy the disk "Nathan's iPod" failed. The disk could not be read from or written to."

    "The iPod "Nathan's iPod" cannot be synced. The required disk cannot be found."

    However as I'm typing this it's at about 120 songs, maybe it's working now... edit: nope it failed again...
  4. mj7195 macrumors newbie

    Feb 6, 2012
    :apple::mad:I dpnt understand it at all i have been working on my ipod touch 1st gen for a while and its allways in dfu mode with a black screen it will go to restore then finish. it will cut off and itunes says unknow error 6 and then says it found a ipod in recoverymode i need help plees!!!!!!:mad:
  5. motoleo macrumors 6502a


    Jan 27, 2012
    Hmm, interesting. I have never heard of a case such as this.

    It has a black screen. You must determine if your iPod touch is dead or just in recovery mode.

    Have you tried restarting- holding the power and home at the same time?
  6. NZed macrumors 65816


    Jan 24, 2011
    Canada, Eh?
    Dont give too much hope for these 1st gens. I gave up on my after the home button broke.

Share This Page