1st Gen ipod touch - usable?

Discussion in 'iPod touch' started by bcnmac, Oct 26, 2012.

  1. bcnmac macrumors member

    Joined:
    Oct 26, 2012
    Location:
    Barcelona
    #1
    Hi,

    I have a first gen ipod touch which I'd like to use (it still works). Is there any way for me to find apps that are still compatible? I don't keep any apps on my mac since my phone and ipad can download directly from the store. I know I'll have to sync with my mac. That's ok. I am just curious if there is anyway to search for compatible apps?

    Thanks!
     
  2. Hrududu macrumors 68020

    Hrududu

    Joined:
    Jul 25, 2008
    Location:
    Central US
    #2
    I have a 2nd gen Touch and its barely usable. Its really slow and crashes constantly. Restoring doesn't help, because its iOS 4.2 bogging it down. If I were you, I would just restore it to factory and use it for Safari and email. There are hardly any apps out there that still support iOS 3
     

Share This Page