1st Gen Not Responding - Bricked?

Discussion in 'iPod touch' started by Ice642, Aug 30, 2011.

  1. Ice642 macrumors newbie

    Joined:
    Feb 14, 2007
    #1
    My problem is that for a while now my iPod touch 1st gen has seemed to be deteriorating (if possible), it began to infrequently lock up and not respond to any touch when trying to move the 'slide to unlock' slider (This would be moments after using it perfectly), but this could be solved by restarting a few times holding both buttons. Then this began to not fix it and I would have to restore to return it to normal.

    It has now come to the time where restoring the iPod will get it to respond to any movement - understand that it was working perfectly up until around this month when this started happening. I was using firmware 3.1.3, i tried downgrading to 3.1.2 but this didn't work, I am currently looking for a 3.0 ipsw file to try that version.

    I may have dropped it a few times in this period but it has very minor external damage, is this a possible reason to cause this gradual malfunction?
     
  2. DragonJade macrumors 6502

    Joined:
    May 2, 2009
    #2
    Sounds like my 2G iPod Touch. Programs would crash, it would shut itself off, so you had to do a cold restart to get it working again, programs and music would pause, and recently I've discovered that the speaker doesn't work any more. It's progressively gotten worse since it started and it's just unusable. No amount of wiping, restoring, updating or downgrading has helped.

    I think it's safe to say that the hardware is stuffed. Time to get a new one.
     
  3. wrinkster22 macrumors 68030

    wrinkster22

    Joined:
    Jun 11, 2011
    Location:
    Toronto
    #3
    your ipod may be on its last legs, try plugging into itunes and doing a restore. Sorry
     

Share This Page