iPod 1st get shuffle problem, help

icesac26

macrumors member
Original poster
Nov 30, 2005
45
0
Sacramento
I have a first gen shuffle, and it has been having problems playing lately. I have tried the iPod Reset utility, and the restore utility, but it keeps doing it. It will play for a bit, and then stop. I turn it off and back on to play, and it gives me the flashing green and orange light, as if it has no music. What do I do.
 

MattyMac

macrumors 68000
Oct 6, 2005
1,692
6
NJ/NYC
I have a first gen shuffle, and it has been having problems playing lately. I have tried the iPod Reset utility, and the restore utility, but it keeps doing it. It will play for a bit, and then stop. I turn it off and back on to play, and it gives me the flashing green and orange light, as if it has no music. What do I do.
I was going to say to restore it, but you've already tried that. Try apple's hints from http://www.apple.com/support/ipod/five_rs/

If that doesn't work, just give apple a call and they may walk you through a few things.
 

icesac26

macrumors member
Original poster
Nov 30, 2005
45
0
Sacramento
done the 5 Rs, does anyone know of a way to fix this. this is really annoying to have to use the reset Utility each time and only lasts about 45 min tops.
 

aceman67

macrumors newbie
Jan 18, 2009
6
0
Have you considered that maybe, since the Age of the 1g shuffle is getting up there, that your white stick of musical goodness has... "shuffled" off the technological coil? (Couldn't help the pun...)