1st mistake after Jailbreak

Discussion in 'iPad Hacks' started by newskin, Jul 2, 2011.

  1. newskin macrumors 6502

    Joined:
    Jul 10, 2010
    #1
    I think I made the 1st mistake on the forum since the ipad 2 jailbreak was leaked. Messed up my springboard.app/english.lproj - SpringBoard.strings!

    Just wanted to remove the slide to lock text on lockscreen and now it gives me an "error at line 1" message anytime I try to open it. Sorry fellas, but could anyone be so kind as to upload theirs? Ipad 2 4.3, thx all.
     
  2. Mrguidogenio macrumors regular

    Mrguidogenio

    Joined:
    Jun 4, 2011
    Location:
    Argentina
    #2
    Distributing Apple Plist files is illegal, so no.
    Restore is the only option you have.
     
  3. DS3 macrumors 6502a

    Joined:
    Mar 7, 2011
    #3
    Does firmware version matter for that?

    Illegal? Pfft, innocent and harmless. I'm sure someone will PM him.
     
  4. newskin thread starter macrumors 6502

    Joined:
    Jul 10, 2010
    #4
    Same thoughts here, sorry mrguidogenio. Not sure if firmware version matters to be honest. Thx all.

    mrguidogenio - tough game last night.
     
  5. Mrguidogenio macrumors regular

    Mrguidogenio

    Joined:
    Jun 4, 2011
    Location:
    Argentina
    #5
    I see, sorry. In other iOS forums it's as illegal as app piracy.
    Anyway, does your iPad acts as normal or it makes weird things like rebooting or going to safe mode?
    Also, you should always backup Apple plist files upon editing them to avoid this type of situation.
     
  6. newskin, Jul 2, 2011
    Last edited: Jul 2, 2011

    newskin thread starter macrumors 6502

    Joined:
    Jul 10, 2010
    #6
    Understandable, everything works fine except I can't open up the .strings file at all. Keeps giving me an "error on line 1" phrase. I've been jailbreaking since 07 so I felt comfortable doing this that I did it with my eyes closed. Big mistake! Actually I'm all set now, thx for your help fellas!
     
  7. eeore4 macrumors newbie

    Joined:
    Aug 11, 2011
    #7
    Oops


    I have the same issue - wondered if you all got things figured out:D:D:D:D
     

Share This Page