1st time problem with SSH

Discussion in 'Jailbreaks and iOS Hacks' started by newskin, May 29, 2011.

  1. newskin macrumors 6502

    Joined:
    Jul 10, 2010
    #1
    Hey fellas, been jailbreaking since 07 but, i'm just starting to have problems with winscp and openssh. I have an ip4,4.3.3,jailbroken with redsnow 0.9.6 r16.
    Everytime I try to connect the @ box remains blank until it pops up network error connection timed out. I'm on the same wifi, ssh is clicked to on in sbsetttings and firewall is not blocking winscp. Also, I noticed it will connect for literally 30 seconds only if I reboot the phone as i press login on winscp. I can provide an error log but being not sure what preferences to choose. Any help appreciated. Thx.
     
  2. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #2
    Not sure if this makes any sense, but every once in a while winscp stops working for me and a router reboot seems to fix it. I'm on the same phone, iOS and platform as you.
     
  3. newskin thread starter macrumors 6502

    Joined:
    Jul 10, 2010
    #3
    Thx, scirica. I had rebooted my router as the last step but that didn't help anymore than rebooting my phone. It's strange cause I'm using the same setup but it just stopped connecting all of a sudden. Not sure what's going on but I was hoping someone was experiencing the same problem and had a solution. Thx again.
     
  4. TB07-NJ macrumors 68020

    Joined:
    Jul 7, 2008
    Location:
    FORMERLY NJ now FL
    #4
    I know this is an old thread but I am having the same issue as the OP. Since 4.3.3 upgrade WINSCP has stopped working. It has worked for years. I've rebooted the iPhone as well as my router and my PC. SSH is installed on the iPhone.

    iPhone explorer works fine.

    Any fixes for this?
     

Share This Page