1TB SSD in iMac

Discussion in 'iMac' started by Dadioh, Mar 1, 2013.

  1. Dadioh macrumors 65816

    Dadioh

    Joined:
    Feb 3, 2010
    Location:
    Canada Eh?
    #1
    Well it finally happened. My 1TB SSD died in my iMac yesterday. I had a Colossus 1TB SSD which performed quite well on the SATA2 bus offered by my 2009 iMac 27 i7 machine with 250MB/s both read and write sustained speeds. Tried to start up yesterday and drive unrecognized. Pulled it out and tried it in a dock on my Mac Mini... same thing. Tried it directly on SATA in my gaming PC... not recognized. Deader than the proverbial doornail...

    http://www.ocztechnology.com/ocz-colossus-lt-series-sata-ii-3-5-ssd.html

    So now OCZ will be RMAing me a newer Octane 1TB drive with SATA 3 interface based on the Indilinx Everest controller. Might be a bit of a waste on the SATA2 bus but I suppose IOPS (small 4K) transfers will certainly be better.

    http://www.ocztechnology.com/ocz-octane-sata-iii-2-5-ssd.html

    While I wait for the replacement drive I don't want to be out of commission so I have put an Intel 330 180GB in there to tide me over. Seems to perform very well albeit with a "bit" less space. Happily, my iMac doesn't have the Nvidia MCP79 chipset so I can use a Sandforce SF2100 drive without the dreaded SATA1 issue.

    It may be a long shot but has anyone else used the Octane drive in their SATA2 iMac? Any issues noted?

    I am toying with the idea of just learning to live on the 180GB and moving larger files onto my server. Then sell the Octane and put the funds towards something more practical. Tough call :confused:
     
  2. braxR1 macrumors newbie

    Joined:
    Aug 28, 2013
    #2

Share This Page