2.0.1 back to 2.0? "Locate Me" isn't worth the update!

Discussion in 'iPhone' started by nobodyhome, Aug 6, 2008.

  1. nobodyhome macrumors member

    Joined:
    Jul 2, 2008
    #1
    EDIT: I hope I posted this in the right section. If not, "Sorry." Please tell me where it stuff like this does go and I'll be careful in the future.

    This is a joke! It has to be! My "Locate Me" is slower than molasses in Antarctica!! I don't care about the crashing, I've coped with the apps crashing and having to restore, and the slow typing didn't bug me 'cause I don't (and never will) waste my time texting! Give me back my 2.0!!

    Is there anyway to do this without jailbreaking? I'm not sure if jailbreaking is worth it yet and don't want to risk messing my phone up even more! I'm waiting for video recording, psx4all, NES, GBA, voice recording, some sort of comic viewer for downloaded images, pdf viewer, etc. to be ported to 2.0 (at the least).

    If I have to jailbreak; I will. So long as my Apple App Store apps will still work.

    Any chance of Apple fixing THIS problem too? :mad: This is sickening... I ready to sell this thing. Is this going to get any better or has apple gone downhill with everything else?
     
  2. jw nyc macrumors 6502a

    Joined:
    Jan 31, 2008
    #2
    Ummm how is texting a waste of time? I actually find it to be quite productive.
     
  3. nobodyhome thread starter macrumors member

    Joined:
    Jul 2, 2008
    #3
    Off topic? I'm not here to debate texting vs. not texting. 2.0.1 back to 2.0 please?
     
  4. Cousin Dirk macrumors 6502a

    Joined:
    Jan 1, 2008
    Location:
    London, UK
    #4
    I found 2.0 to be just as useless when it comes to the 'Locate Me' function.
     
  5. nobodyhome thread starter macrumors member

    Joined:
    Jul 2, 2008
    #5
    Well, I'm coming from 2.0 and it actually worked a heck of a lot better than on 2.0.1.
     
  6. aphexii macrumors 6502

    Joined:
    Feb 22, 2006
    #6
    Maybe i'm in the minority, but Locate Me works fine for me here in SW FL. It pretty much always locks on within 5 seconds and has yet to peg me incorrectly.
     
  7. Cousin Dirk macrumors 6502a

    Joined:
    Jan 1, 2008
    Location:
    London, UK
    #7
    I'm not sure about nobodyhome, but I'm talking about the original iPhone here. I never had it that fast.
     
  8. chicagdan macrumors 6502a

    Joined:
    Jan 3, 2002
    Location:
    Chicago, IL
    #8
    OMG, can someone please tell me how to downgrade my iPhone so it receives nothing but the Apple logo? I only get mine for a few seconds before it boots up!
     
  9. vrflyer macrumors 6502

    vrflyer

    Joined:
    Jul 15, 2008
    #9
    Maybe your topic should have been worded more properly. Just because you're having a problem, does that mean everyone?

    I mean you're coming off as: "OMG - don't upgrade look what it did to me - blah blah blah!!! It's the end of th iPhone - blah blah blah!!!"

    Get serious... :rolleyes:
     
  10. XianPalin macrumors 6502

    XianPalin

    Joined:
    May 26, 2006
    #10
    I've had a problem where the locate me didn't work at all... a simple reboot of the phone got it back to speed.
     
  11. stevearm macrumors 6502a

    Joined:
    Nov 15, 2007
  12. vrflyer macrumors 6502

    vrflyer

    Joined:
    Jul 15, 2008
    #12
    Maybe he only bought the iPhone for the sole purpose of "finding" himself (pun intended)? :D
     
  13. ajthomason macrumors 6502

    #13
    Back on topic; to restore back to 2.0 (if using a mac), can't you just press the option key while clicking restore and select the 2.0 firmware that should still be on your mac, then restore using that one?

    I know this worked for past versions, unless apple crippled them to stop people jailbreaking.
     
  14. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #14
    Aparently 2.0.1 upgrades the baseband for 3G... I'm not sure if that'd be an issue rolling back to 2.0. I'm not a genious.
     
  15. nobodyhome thread starter macrumors member

    Joined:
    Jul 2, 2008
    #15
    I admit my initial post was "over the top." I posted this first thing in the morning. Not exactly the best time of day to discover my iPhone wasn't working... Again.

    About Text messaging. Personally, I find using a phone or e-mail is faster and way more effective. That doesn't mean I'm bashing everybody else who likes to text message. It's MY preference.

    Now, about the suggestions for fixing the GPS. You say rebooting the iPhone? I'll try that a couple of times and then I'll try the option key. I wasn't sure If that worked just for the jailbreaking process or not.

    Thanks for the tips so far.
     
  16. chrismac00 macrumors 6502a

    Joined:
    Dec 17, 2007
    #16
    Locate Me got even faster with the new update. I think you should back up and then restore. If that doesn't work, try calling Apple.
     
  17. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #17
    Faster for some, slowed down for some.
     
  18. ki2594 macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #18
    yeah locate me is actually the same if not faster as far as speed goes with 2.0.1
     
  19. FearlessFreep macrumors 6502a

    Joined:
    Jul 15, 2008
    Location:
    Northern Virginia, USA
    #19
    Working faster for me. Worth the update from my perspective.
     
  20. ubersalad macrumors 6502a

    Joined:
    Feb 26, 2008
    #20
    OP, don't worry about all the responses from the little kids here. I think your issue is legitimate to you and should ignore all the useless responses.
     
  21. wolfwill23 macrumors member

    Joined:
    Feb 3, 2008
    #21
    So is there a way to go BACK to 2.0 or not? 2.0.1 is crashing my phone (and making it laggy as hell)
     
  22. DreamPod macrumors 65816

    DreamPod

    Joined:
    Mar 15, 2008
    #22
    You actually expected "Locate Me" to work perfectly in Antarctica??
     
  23. crees! macrumors 68000

    crees!

    Joined:
    Jun 14, 2003
    Location:
    MD/VA/DC
    #23
    I'd like to know if this is possible too. Whether coincidence or not after upgrading to 2.0.1 my service while I home cycles from 4 bars, to 1 or 0 bars, then to NO SERVICE. Sits on NO SERVICE for a few minutes then in the span of 20 seconds goes from 4, to 1, to NO SERVICE again. I have downloaded 5A347 but when I go to restore I get the error "Invalid Install Bundle Unable to Parse".

    I actually just disabled 3G and seem to have a constant EDGE connection. Maybe it's with 3G but I have no way of telling if it's 2.0.1 or AT&T that's the problem.

    So, anyone on how to downgrade without jailbraking this thing because I'm not going to do that. Oh, where is the firmware stored on your Mac? I can't find a DL link for the original 2.0; 5A347 is all I can find.
     

Share This Page