2.0 apps on 1.1.4?

Discussion in 'iPod touch Hacks' started by hmredrob, Jul 27, 2008.

  1. hmredrob macrumors newbie

    Joined:
    Jul 27, 2008
    #1
    is there a way to install any of the 2.0 apps on itunes onto a 1.1.4 ipod? i know a lot of apps are available on both, but there are some in the store that i wish i could have that i can't find in installer. i was hoping i just didn't have the source for them. most of them are the free ones, if that matters -- a few games and molecules. please help if you know
     
  2. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #2
    the 2.0 firmware works differently than the 1.1.4 firmware, that's why 1.1.4 apps won't run on 2.0


    i mean the /could/ be ported, but i doubt that will happen
     

Share This Page