2.0 coming tomorrow?

Discussion in 'iPhone' started by orthorex, Jul 8, 2008.

  1. orthorex macrumors member

    Joined:
    Jul 16, 2007
    #1
    Reading the .Mac to MobileMe transition FAQ

    I found this:

    What will I need for my iPhone or iPod touch to use MobileMe?
    You will need to update to software version 2.0 or later to enable push mail, push contacts, push calendar, and push bookmarks. This software update will be available when MobileMe launches.
     
  2. PrinceOfEgypt macrumors member

    Joined:
    Jul 2, 2008
    #2
    it's possible, but it's also possible that you won't be able to set up MobileMe on your iPhone until Friday. I think it's been said before that 2.0 will be available 7/11, and I just don't see any reason for Apple to release it earlier.
     
  3. greenmymac macrumors 6502a

    greenmymac

    Joined:
    Oct 25, 2007
    Location:
    Tulsa, Ok
    #3
    that doesnt mean that all it means is in order to use mobile me on ur ipod or iphone u need 2.0
     
  4. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
  5. agirton macrumors regular

    Joined:
    Jun 27, 2007
    #5
    Was there some news of mobile me going live tomorrow?
     
  6. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
    #6
    its on the front page
     
  7. fluff macrumors member

    Joined:
    Jan 2, 2008
    #7
    Availablility

    Just because they say it will be available on 7/11, doesnt mean that it might not be available the 10th or the 9th....They are just saying that FOR SURE it will be available the 11th...I think they are going to need to release it a day or two early to handle the load....
     

Share This Page