2.0 update errors 1002 and 20

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jsgrabo, Jul 10, 2008.

  1. jsgrabo macrumors regular

    Joined:
    Feb 12, 2007
    #1
    So like many others I did not want to wait for the "official" release of the 2.0 software and I downloaded the 2.0 software. I synced my phone and backed it up. I ran the restore with the 2.0 software and everything appeared to be ok. 15 min later, I got something like "Restore cannot continue due to error 1002". I just thought fine, I'll wait. Then I went to restore using my backup and then I got a similar error with the error number of "20". Any suggestions? Thanks.
     
  2. mp3province macrumors newbie

    Joined:
    Jul 10, 2008
    #2

    i got exactly the same error (20) i had a 1.1.4 jailbroken unlocked iphone....but i think the 2.0 firmware has now installed correctly. now when i connect the iphone to itunes, it says "welcome to your new iphone, lets get started.............."

    what am i supposed to do now? does this mean that i need to get this phone jailbroken and unlocked again? does ziphone or iliberty+ support firmware 2.0?

    thanks for the help...
     
  3. Mr. Giver '94 macrumors 68000

    Mr. Giver '94

    Joined:
    Jun 2, 2008
    Location:
    London
    #3
    I heard that error 20 means that you are using the wrong version of iTunes. Hope that helps. :)
     

Share This Page