2.0 WiFi does not work from home

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bigmacj888, Jul 10, 2008.

  1. bigmacj888 macrumors newbie

    Joined:
    Jul 10, 2008
    #1
    My wife's iphone is not on 2.0, and her wifi works perfectly.

    i 2.0'd mine today at lunch, and now that I'm home i'm finding that it is not connecting to my wifi. it recognizes the network and connects to it, but if i try to bring up a webpage or email it just times out.

    anyone else with this issue or have any tips?
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    I had the same problem at home, but it worked fine at work. It was weird. Anyway, I told the iPhone to forget the network, then I reconnected to it. Now everything seems fine.
     
  3. macklos macrumors member

    macklos

    Joined:
    Sep 4, 2006
    Location:
    St. Paul, MN
    #3
    yep...problems at home too with airport express 1G. work is where i usually have the problems and home has always been solid. now its the complete opposite and i'm on all apple hardware at home.

    i reset the network on the iphone and still have problems.

    see if there is any change with the official launch of 2.0
     
  4. designaholic macrumors regular

    designaholic

    Joined:
    Nov 10, 2007
    Location:
    Bristol, UK
    #4
    Same problems

    I'm having the same problems with wi-fi.

    Just bought a brand new iPhone 3G -- the wi-fi is incredibly unresponsive, and switching it off and using 3G loads pages far quicker - something's wrong.

    I've tried resetting the network settings and rebooting the iPhone, also checked the router which is fine.

    Any one else having these issues?
     
  5. HowieBerry macrumors newbie

    HowieBerry

    Joined:
    Sep 26, 2004
    Location:
    UK
    #5
    I have the same issue. It can connect to the WiFi but drops signal all the time. My MBP is right next to the phone and has full signal, yet the iPhone seems to either have very few bars of signal or drops it entirely.
     
  6. ksz macrumors 68000

    Joined:
    Oct 28, 2003
    Location:
    San Jose, CA
    #6
    I am experiencing a slight variation on this problem. This happened with firmware 1.x and also happens with 2.0 on a first-gen iPhone:

    Can connect to my WPA-protected WiFi network, but cannot actually send/receive data. But if either my Mac or PC is running, then the iPhone can send/receive data. Turn both computers off and the iPhone is once again stunted. I have a DLink Xtreme N wireless router.
     

Share This Page