2.1.1 'upgrade' error

Discussion in 'iPod touch' started by Trikster, Sep 12, 2008.

  1. Trikster macrumors newbie

    Joined:
    Sep 12, 2008
    #1
    Bought a new 32Gb iTouch on Wed, and successfully loaded tunes, apps etc.
    Just tried installing the 2.1.1 upgrade and got an 'unkown error 6' and had to do a full restore of the iTouch (succesfully)

    Just a warning, frustrating......
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    if this is a 1st generation ipod touch then your using the wrong ipsw file, 2.1.1 is for the new ipods the 1st generation ipods use 2.1 new ones use 2.1.1
     
  3. PeteB macrumors 6502a

    PeteB

    Joined:
    Jan 14, 2008
    #3
    I had the same thing. Really annoying since I had to resync everything. The upgrade then went fine after a restore.

    Seems ok now though.

    And yes, I'm running a 2G iPod Touch.
     
  4. Trikster thread starter macrumors newbie

    Joined:
    Sep 12, 2008
    #4
    Ditto - 2G iTouch here too... drowned my 1G one 2 weeks ago :D
     

Share This Page