2.1.1

Discussion in 'iOS Programming' started by Birdsoft, Sep 11, 2008.

  1. Birdsoft macrumors member

    Joined:
    Sep 11, 2008
    #1
    Ok, I just bought a new iPod Touch yesterday(2.1.1). I installed the newest iPhone SDK but when I look at this Device in XCode's Organizer it shows "Xcode can not find the software image to install this version". It also instructs me to re-install the SDK on startup...

    Am I missing something or is it just that the SDK isn't ready for this device yet.. Just ramping up on iPhone so its confusing when this is new to me anyway...

    Thanks!!
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
  3. Birdsoft thread starter macrumors member

    Joined:
    Sep 11, 2008
    #3
    Thanks... I figured that but couldnt find any confirmation on their site(you'd think they'd point that out) and figured someone who understood a little better would know...
     
  4. nottooshabby macrumors 6502

    Joined:
    Jul 12, 2008
    #4

    I think I read in the doc that shows up when you open up the sdk disc image after you download it that you have to put in some symbolic links or something to get it to work with 2.1.1, but it was late when I was messing with it.
     
  5. Birdsoft thread starter macrumors member

    Joined:
    Sep 11, 2008
    #5
    So do you think this has been updated(a new SDK today or??)
     
  6. gruddlebug macrumors newbie

    Joined:
    Sep 13, 2008
    #6
    Hello,

    To get it working I did this:

    opened a terminal window and typed the following two commands:

    cd /Developer/Platforms/iPhoneOS.platform/DeviceSupport

    ln -s 2.1/ 2.1.1



    Cheers

    Paul
     
  7. Birdsoft thread starter macrumors member

    Joined:
    Sep 11, 2008
  8. gruddlebug macrumors newbie

    Joined:
    Sep 13, 2008

Share This Page