2.1 Breaks Fetch to IMAP Servers

Discussion in 'iPhone' started by dukefan, Sep 14, 2008.

  1. dukefan macrumors member

    Joined:
    Jul 14, 2008
    #1
    I have been using IMAP to fetch mail every 15 minutes off of a non-Gmail (private) server since I got my 3G a few months ago. It has worked splendedly.

    After the 2.1 update, I have noticed that it is NOT properly fetching any longer. This morning, I manually fetched by opening up the e-mail app at about 7:48am. I was doing a few things and didn't open e-mail again until about 11:00am. The "last updated" timestamp still read 7:48am. After it fetched by manually opening the app, I had two new e-mails, both time stamped in the 9:15-9:30am timeframe.

    I have reset the phone. I have force-quit the mail app. Same results.

    Anyone else having fetch problems?
     
  2. kes601 macrumors regular

    Joined:
    Aug 3, 2008
    #2
    No problems here, I have it fetching a Google Apps account.
     
  3. quantumdrift macrumors newbie

    Joined:
    Jun 24, 2008
    Location:
    Phoenix, AZ
    #3
    Same Problem Here

    I am having the same issue since the 2.1 update. I have 3 IMAP accounts that were fetching every 15 minutes prior to 2.1 with no problems. However, since 2.1, none of them will fetch automatically anymore. I have 1 gmail account and 2 non gmail accounts all with the same problem.

    Hopefully this is an issue that will be addressed soon by apple as this is something I rely on for business.
     

Share This Page